Hello Guest it is July 19, 2024, 12:06:02 PM

Author Topic: Home/Limits  (Read 24222 times)

0 Members and 2 Guests are viewing this topic.

Re: Home/Limits
« Reply #40 on: December 11, 2014, 09:40:06 PM »
Hi Hood.  I'm sorry but everything became an issue so I started over reinstalled my software and have been able to successfully copy and zip my xml file along with the instructions sheet, Hope you will be able to help me home my machine there still are no lights when i try and home my machine

Offline Hood

*
  •  25,835 25,835
  • Carnoustie, Scotland
Re: Home/Limits
« Reply #41 on: December 12, 2014, 03:42:27 AM »
Dont think that is your xml, seems to be the exe.
Hood
Re: Home/Limits
« Reply #42 on: December 12, 2014, 04:29:15 PM »
Hi Hood, I Think i have the right document this time

Offline Hood

*
  •  25,835 25,835
  • Carnoustie, Scotland
Re: Home/Limits
« Reply #43 on: December 14, 2014, 04:30:38 PM »
You do not have any of the Home switches enabled in Ports and Pins and you dont have any port and pin assigned for them either.
Hood
Re: Home/Limits
« Reply #44 on: December 15, 2014, 12:24:40 AM »
Hi Hood, You were right so I enabled those switches with the correct ports and pins but still the limit lights in the diagnostic mode does not light up when pushed. I've enclosed a current xml file

Offline Hood

*
  •  25,835 25,835
  • Carnoustie, Scotland
Re: Home/Limits
« Reply #45 on: December 15, 2014, 03:09:45 AM »
Try using the automated setup of Inputs. Click the button in Ports and Pins. Inputs. Choose X Home and then trigger  the actual X Home switch and Mach should see it and set the correct pin, continue for the other home switches.
Hood
Re: Home/Limits
« Reply #46 on: December 15, 2014, 08:41:33 AM »
Has anyone installed Mach 3 with bobcad v26 and got them to work together?  Machine won't go home properly. Sorry I know enough about computers to get in trouble, and now I'm in trouble
Re: Home/Limits
« Reply #47 on: December 16, 2014, 01:41:20 AM »
Hood, I followed your directions i opened ports and pins, selected inputs  select the Home switch,hit auto set after i hit auto set it prompt me with Searching for Signal activation, and nothing happens, the next box says press switch or cancel.  theres no way to do anything without ok-ing when i check the switches on the diagnostic page they still don't light. what am I doing wrong.

Offline Hood

*
  •  25,835 25,835
  • Carnoustie, Scotland
Re: Home/Limits
« Reply #48 on: December 16, 2014, 04:51:55 AM »
CliffL

Yes have used V26 and Mach no problems.

lavalais

Are you pressing your physical switch when asked?
Hood
Re: Home/Limits
« Reply #49 on: December 16, 2014, 08:36:13 AM »
I have configured mach 3 . In the diagnostics everything works as should. When I reference home z goes up Y comes to the limit X does not move at all. When the Y limit is met everything stops.