Author Topic: Feed override causes jerky  (Read 4225 times)

0 Members and 1 Guest are viewing this topic.

Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Feed override causes jerky
« on: April 04, 2013, 10:37:32 AM »
I found this thread from some time back that is exactly what I am seeing but there was no resolution to the issue.
http://www.machsupport.com/forum/index.php/topic,21235.0.html

Problem:
G code written for 30 FPM feed runs smooth no problems until I click feed override to speed up the cut.  The more override the jerkier it gets. 
Rewrite same file with 100 FPM feed and it runs smooth no problems until I click on feed override to speed up from 100.  Reducing the feed rate does not cause any problems.

I have been working with Britt on this at Warp9 and tried all of his suggestions and settings.  Several different versions of Mach and ESS. We are not sure it is a ESS problem.

Any suggestions appreciated.

Ray


Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Re: Feed override causes jerky
« Reply #1 on: April 05, 2013, 08:23:51 AM »
I can't find how to edit my first post here so will just add this.

I have been talking to Jeffrey Birt on the ESS forum not Britt. 

They say the mind is the first to go!

Sorry for any inconvenience

Ray

Offline Jeff_Birt

  • Active Member
  • Posts: 1,107
    • View Profile
    • Soigeneris
Re: Feed override causes jerky
« Reply #2 on: April 05, 2013, 09:07:48 AM »
No worries  :)

You would not believe all the different ways my last name has been spelled over the years. It is only four letters but I'm in the habit of spelling it for people, when asked my name I'll say, 'its Jeff Birt, it's spelled B I R T' and about 50% of the time I get a blank look from folks. Once I had a lady ask me 'Are you sure?', you just have to smile  :D
Happy machining , Jeff Birt
 

Offline Chaoticone

  • Administrator
  • *
  • Posts: 5,433
  • Precision Chaos
    • View Profile
Re: Feed override causes jerky
« Reply #3 on: April 05, 2013, 09:22:08 AM »
 :D
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline chopper

  • Active Member
  • Posts: 5
    • View Profile
Re: Feed override causes jerky
« Reply #4 on: August 19, 2016, 04:02:46 PM »
Hi,
I am having the same issue as well was wondering if a resolution has been found for this?
I have reloaded mach, the smoothstepper plugin, changed every setting in mach at least 3 times
nothing makes a difference

thank you,
Chopper

Offline rdean

  • Active Member
  • Posts: 94
    • View Profile
Re: Feed override causes jerky
« Reply #5 on: August 19, 2016, 04:30:54 PM »
Try mach version 062.  Mine works better now but not perfect.

Now I usually write the program with the speed set too high so when I run the code I automatically slow it down.

Sorry I couldn't have been of more help.

Ray


Offline ger21

  • Global Moderator
  • *
  • Posts: 6,127
    • View Profile
    • The CNC Woodworker
Re: Feed override causes jerky
« Reply #6 on: August 19, 2016, 05:50:37 PM »
Hi,
I am having the same issue as well was wondering if a resolution has been found for this?

This is a known issue with Mach3. It apparently doesn't affect anyone, but feedrates over 100% cause issues for some people.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline chopper

  • Active Member
  • Posts: 5
    • View Profile
Re: Feed override causes jerky
« Reply #7 on: August 19, 2016, 06:02:03 PM »
Ger, Ray,
thanks for the reply, at least I know that I am not the only one with this issue.............
Ray I am using the .062 version of mach now.

I will be more conscious of my feed speeds when generating the cut files.

thank you,
Charlie