Hello Guest it is July 16, 2019, 02:54:46 AM

Author Topic: new pc and Mach 3  (Read 2006 times)

0 Members and 1 Guest are viewing this topic.

new pc and Mach 3
« on: March 16, 2013, 08:32:53 PM »
please Help, i have a x3 mill with gecko g540 my old pc went to heaven got a new pc cant get mach 3 to work this is what is in the new pc skymaster PCI-E Dual RS232 + printer port card,seagate Barracuda 500GB 7200rpm sata 111 6gb/s3.5,  Kingston 4g(2x2G)ddr3 1600 MHZcl9 Hyper,intel BX80637133220 corei3 3220/3.30GHZ/3 MB, Gigabyte GA-H77M-D3H MB, Intel H77 chipset .If my cnc control is on when i boot up the PC A couple of clicks and the motors start to buzz as normal ,in diagnostics none of my limit switches are working ,when i press home all, the z dros move but not the motors. I have downloaded the xml file and the g540 file still no motor action . with this new PC I dont know how to check to see if my paralell port  is EPP . Any hints ??   ??? ???
Thanks
Re: new pc and Mach 3
« Reply #1 on: March 20, 2013, 05:19:03 AM »
Hi did the parallel port driver install ? epp setup can be found in BIOS >:D make sure your running windows 32bit not 64bit
Regards
Nick
Re: new pc and Mach 3
« Reply #2 on: March 20, 2013, 08:15:19 AM »
Hi Nick thanks for the reply yes the parallel port driver did install , I am using xp. On my old pc I could find the EPP in the Bios but not with this new PC ( motherboard ) I will see if I can get a picture of the BIOS and post it on this forum . I am still trying to get it working , I have read on this forum about a c26  breakout board that worked for someone else that has the same issue as me. My new express multi i/o card has 3 rows female pins on the connector, it came with a parallel cable with 3 rows one end and 2 rows the other.


Regards
Brian