Hello Guest it is November 12, 2019, 11:20:28 PM

Author Topic: Getting up and running in Vista  (Read 194732 times)

0 Members and 1 Guest are viewing this topic.

Re: Getting up and running in Vista
« Reply #10 on: July 05, 2007, 11:56:10 AM »
Art has a vista machine that is running cutting parts... I think it is time for me to buy a vista machine (Nasty!!!!!!) I am not a fan of Vista but I think I need to get over that ;)


Thanks and I will tell Art about this thread and see if we can find the problem.

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Offline Haik

*
  •  71 71
  • MachUser
    • View Profile
Re: Getting up and running in Vista
« Reply #11 on: July 06, 2007, 04:36:38 AM »
The contents/settings in "memoryoverride.reg" are already in the Vista registry, so running the reg file won't change anything anyway... at least that was the case on my Vista machine.

To be safe and sure it's best to create a new Restore Point in Vista before making any such registry changes. This is really easy to do, just go to
Programs | Accessories | System Tools | System Restore | "Open System Protection" (near bottom-right of open window)... This will open the "System Properties" dialog to the "System Protection" tab...
near the bottom-right you will see a button labelled "Create..." (as in Create a new Restore Point). Click the button and provide a name for your new restore point and let Vista create a new retore point for you.

This retore point can always get you back to where you were... registry and all!

I've been using Vista with Mach3 (w/LPT and G100) very successfully for over 5 months now (I don't even need to use compatibilty mode). If you give my entries in this thead a good read you'll find info that will really help you along.  I hope this helps!!

-Haik
Re: Getting up and running in Vista
« Reply #12 on: August 16, 2007, 07:27:07 PM »
Help
Running Mach 3 under Vista.
Driving g320s
Bought new computer for this because very jittery on my laptop.
System was working several weeks ago with new desktop.


Just fired it up 2 days ago.

Big problems again.

One axis or another would "servo out" the 320

Had to slow the axis way down from where it had been before to get it to run at all.

Now that  I have  un coupled the reset lines on the 320s I can see that the problem has bounced around from axis to axis (switching to a new 320 didn't help).  Seems to be worse in one direction than in the other (ie I can get it to run faster in one direction than in the other)  Also,  when I jog two axis at the same time it is worse ( I have to slow it down even more than if only 1 axis is running)

I could hear one motor running choppy yesterday and slowed it down until it didn't servo out. 

Then I machined part all evening - worked just fine.

PC stayed on all night.  This AM I couldn't even raise the Z axis off the block.

Now X is working poorly - first time for that one !!!!

X & Y set at 8000 pulses per inch  Speeds used to run at 200 IPM.  Now won't run at 120 IPM.

25000 Kernel speed
Time Int. 3.1 to 7.5
CPU Speed  +2310.0000
Pulse Frequency 25000 to 58900

HELP!!

Thanks for the help.

Wayne
Re: Getting up and running in Vista
« Reply #13 on: August 16, 2007, 10:56:25 PM »
 My ultimate solution to Vista was to remove it from the PC and load XP.  Everything has worked flawlessly since. I have been machining parts on two machines.  Also a laptop was not a good choice for me.  The pin voltages are lower than a PC.  I got microsoft to give me XP after complaining bitterly about Vista. 

Hasta la Vista Baby
Re: Getting up and running in Vista
« Reply #14 on: September 10, 2007, 03:01:30 PM »
I am evaluating Mach3 on a Vista machine. I don't have a CNC attached at this time, so I am trying to get familiarized with the applicaton in general. Mach application seems to be running fine, I can load and run nc files for debugging, and when I call my editor (CNC Syntax Editor) and edit the file and save it, I reopen and verify changes have been made. I then try to load that new file, but Mach will only recall the original version.

I notice that Mach is using dos 8.3 naming, and wonder if that is why the saved version is not being recognized by vista. In looking at the registry, I found: "NtfsDisable8dot3NameCreation  REG_DWORD  0x00000000 (0)". I dont know wether a value of "0" means that disable is enabled or enabled.

This is a no-go for Mach3 for me if there is no cure, but I am likely just missing something. Can anyone provide a solution for this problem?

Thanks and regards,

Roger
Re: Getting up and running in Vista
« Reply #15 on: October 10, 2007, 02:07:55 PM »
no luck at all with vista 64

I have followed the install procedure a the start of this post.

Install 2.49
Modify reg
Checked driver. Nothing

No Driver sensed installed. Run Driver Test.

I hit OK run again and the same message appears.

At no point did the software ask me to reboot but i re booted after each stage.

I was planning not to use this pc for my cnc machine but the old machine has an un usable IDE controller problem which is allway causing disk corruptions and it is pot luck if it works and then may require reinstalling.


Re: Getting up and running in Vista
« Reply #16 on: October 11, 2007, 02:12:56 AM »
I am also trying to run mach through a virtual parallel port as my motherboard does not have one on the machine.
Re: Getting up and running in Vista
« Reply #17 on: October 14, 2007, 10:41:43 AM »
found out that it does not work with vista 64
Re: Getting up and running in Vista
« Reply #18 on: October 18, 2007, 10:24:48 PM »
I bought an e-Machine desk top.  I loaded Mach3, removed a whole bunch of stuff - not knowing a darn thing about what I was doing - Everything seems to be working just fine.  I've been runnig my Tormach with it now for about 3-4 months.

Kent
Re: Getting up and running in Vista
« Reply #19 on: October 18, 2007, 10:28:12 PM »
I also have a Cincinnati Milacron Sabre 500.  Does anyone know whether I can use a computer to run that thing like I am doing with my Tormach machine?

I can make the connection via RS232, have all the manuals on the machine.  The documentation on the Cincinnati is garbage.

Kent