Hello Guest it is October 14, 2019, 03:04:09 PM

Author Topic: Cant get my install working on Tormach Mill  (Read 4083 times)

0 Members and 1 Guest are viewing this topic.

Cant get my install working on Tormach Mill
« on: February 18, 2013, 09:15:32 PM »
I put the WizLic.dat file in the PCNC3 folder, and the wizards are not working.  Is this the correct place to put the file, and if so, is there anything else that I need to do?
Re: Cant get my install working on Tormach Mill
« Reply #1 on: February 18, 2013, 09:39:53 PM »
tell me more about 'not working' Do the screens come up OK, it just doesnt save the gocde? Or is ther ea different problem
Re: Cant get my install working on Tormach Mill
« Reply #2 on: February 18, 2013, 10:30:53 PM »
It all works fine, just won't post the G code.
Re: Cant get my install working on Tormach Mill
« Reply #3 on: February 19, 2013, 07:11:59 AM »
Ok, that is a license problem. WizLic.dat is the correct file name. It must be in the same folder as the mach3.exe file.

If it is and still wont work then all I can guess is that somehow the license file has been corrupted in copying. If you can go back to the original e-mail and try saving it again. Watch for that windows 'feature' of not showing the file extension- sometimes that causes you to add an extension and the file becomes WizLic.dat.dat

If that doesnt fix it send ane-mail to support@machsupport.com and request a new license file. They will need the exact name and e-mail you used to buy the file.

Re: Cant get my install working on Tormach Mill
« Reply #4 on: February 19, 2013, 09:28:53 PM »
Ok, just verified that the WizLic.dat file is in the same directory as the Mach3.exe.  Also, deleted the one in there and recopied it there.  Restarted Mach and tried it again.  Still geting "Unlicenced Wizard File" message. 
Re: Cant get my install working on Tormach Mill
« Reply #5 on: February 20, 2013, 06:49:58 AM »
Sounds like the license file is somehow corrupted. Send an email to Scott at sales@newfangledsolutions.com and ask for a new copy. He will need the name and email it was originally purchased under.

Offline BR549

*
  •  6,902 6,902
    • View Profile
Re: Cant get my install working on Tormach Mill
« Reply #6 on: February 20, 2013, 04:43:41 PM »
How old is you copy of the NFW ??

Might want to try reloaded a fresh copy.

Just a thought, (;-) TP
Re: Cant get my install working on Tormach Mill
« Reply #7 on: February 21, 2013, 11:32:46 PM »
I found the problem.  I had not installed my Mach3 licence.  My old computer crapped out, and when I set the new one up I forgot to add the licence file.  Once I did that, it worked like a charm, with the original Wizlic.dat file I had in there.  Thanks for the help.