Hello Guest it is October 14, 2019, 12:27:51 PM

Author Topic: Need help with torch on output please and pci card  (Read 3800 times)

0 Members and 1 Guest are viewing this topic.

Need help with torch on output please and pci card
« on: February 17, 2013, 07:33:01 AM »
Hi all

I'm having trouble with with getting my plasma torch to fire and another prob being pci card installed for lpt2 is not signaling with inputs and outputs. need to run THC on port 2 hooking up to hypertherm powermax 45. Thc unit from cncdirect.

Currently for testing the thc I'm using port 1 to check signals but can't seem to get torch to fire. All settings as per supplier instructions yet no click on relay. All inputs from thc display panel works and signals in diagnostics except the torch switching on. Any ideas/suggestions please.

As for port - I've purchase 2 brands and both with moschip yet no luck. Even tried a second pc but no luck.

Thx

Offline BR549

*
  •  6,902 6,902
    • View Profile
Re: Need help with torch on output please and pci card
« Reply #1 on: February 17, 2013, 10:43:18 AM »
SOunds like you do not have mach3 configured properly to see the port or configured properly to USE the ports PINS.

(;-) TP
Re: Need help with torch on output please and pci card
« Reply #2 on: February 17, 2013, 11:07:20 AM »
I'm going according to thc supplier diagram - output 1 : port 2 pin 1

Strangely the thc display panel - torch led lights up but, no relay click.

Thx

Offline BR549

*
  •  6,902 6,902
    • View Profile
Re: Need help with torch on output please and pci card
« Reply #3 on: February 17, 2013, 11:16:29 AM »
No surprise there, the software side is doing its job. If the config for the output is wrong(port/pin) then you will not activate the relay.Or your problem is a hardware problem downstream from Mach3.  cable BOB wiring ???

(;-)TP
Re: Need help with torch on output please and pci card
« Reply #4 on: February 17, 2013, 11:28:20 AM »
Checked serial cable and parallel cable for continuity yesterday - all fine.

Forgive me I'm very basic in electronics (or should I say electronically challenged  :D) - Should I  get relays tested?

Re pins ports - is there a way to test voltage change at end of cable to see if it signals?

Offline BR549

*
  •  6,902 6,902
    • View Profile
Re: Need help with torch on output please and pci card
« Reply #5 on: February 17, 2013, 12:20:28 PM »
A simple voltmeter will allow you to see the change in voltage at the connector or cable end or BOB or terminal strip on drives.

(;-)TP

Re: Need help with torch on output please and pci card
« Reply #6 on: February 17, 2013, 02:44:31 PM »
Will do  ;)

Enjoy ye day
Re: Need help with torch on output please and pci card
« Reply #7 on: February 18, 2013, 08:27:33 AM »
BR549 thanks for your input - you were correct in saying config in Mach not correct - I had the charge pump set as port 17 : pin 2 when it should be other way round. I'm an idiot for like 2 weeks now.

Thanks again :-)

Offline BR549

*
  •  6,902 6,902
    • View Profile
Re: Need help with torch on output please and pci card
« Reply #8 on: February 18, 2013, 10:50:53 AM »
Glad you have it worked out. 

(;-) TP
Re: Need help with torch on output please and pci card
« Reply #9 on: February 18, 2013, 10:59:32 AM »
Thx

Except now prob 2 is trying to get port 2 to work.  Currently measuring voltage at pins and pin one shows just under 4v and no change when I toggle spindle.

Need port 2 for thc or motors.