Hello Guest it is September 24, 2020, 11:37:34 AM

Author Topic: Soft Limits Not Working  (Read 1904 times)

0 Members and 1 Guest are viewing this topic.

Soft Limits Not Working
« on: February 12, 2013, 02:13:23 AM »
Still learning and enjoying the process  :)  Although I hope this is not a dumb question  ???

I've set up the Soft Max and Soft Min limits under Config/Homing/Limits.  But Mach3 lets me drive (via system hotkeys) right past them.  Is there some other step required to enable the soft limits I've set?

Thanks.
____________________
Ian B

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Soft Limits Not Working
« Reply #1 on: February 12, 2013, 03:01:01 AM »
You need to switch them on. Also do you home the machine?
Hood
Re: Soft Limits Not Working
« Reply #2 on: February 12, 2013, 04:29:45 AM »
Yes Hood.  My router is homed using a photo-interrupter switch on the X, Y & Z axes.

I'll try again tonight.  Probably user error again.
____________________
Ian B