Hello Guest it is September 24, 2020, 10:22:25 AM

Author Topic: Strange Question  (Read 1670 times)

0 Members and 1 Guest are viewing this topic.

Strange Question
« on: February 05, 2013, 10:25:19 AM »
my y axis has two motors.  sometimes when cutting hard material one of the motors will get "stucK'.  Stuck is the wrong word, the motor isnt holding the strong enough.  Meaning, i sometimes move the motor manually if i apply enough pressure (not go i know). can i increase the pulses or holding power to the motors?

Maybe im wording this wrong.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Strange Question
« Reply #1 on: February 05, 2013, 10:43:42 AM »
Sounds like you are losing steps due to the motors not being powerful enough, the cure is to get a more suitable motor. It may be possible to increase the current to your motor by adjusting settings on the drive (resistor or dip switch) but only do that if the setting is lower than your motors are rated for. If you provide more current than your motors are rated for then you will damage the motors.
Hood
Re: Strange Question
« Reply #2 on: February 05, 2013, 10:51:37 AM »
Thats what i was figuring too.  any suggestions on two more suitable motors?

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Strange Question
« Reply #3 on: February 05, 2013, 02:08:47 PM »
Cant really say as I dont know what your machine is like, also dont use steppers now so probably best to give a link to your machine or say what it is like and hopefully someone else will suggest a stepper that would be suitable.
Hood