Hello Guest it is August 18, 2019, 04:05:46 AM

Author Topic: Setting Rapid feed  (Read 1822 times)

0 Members and 1 Guest are viewing this topic.

Setting Rapid feed
« on: February 04, 2013, 12:38:56 PM »
Where can I set my maximum Rapid feedrate?
Slightly askew

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Setting Rapid feed
« Reply #1 on: February 04, 2013, 02:09:18 PM »
Motor tuning, your Velocity you have set is your rapid for that axis.
Hood
Re: Setting Rapid feed
« Reply #2 on: February 04, 2013, 03:35:21 PM »
Motor tuning, your Velocity you have set is your rapid for that axis.
Hood
I've set that to 12 ipm in both the X & Y axes, but (with FRO at 100%) it still moves at a rate over 14 ipm.
Slightly askew

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Setting Rapid feed
« Reply #3 on: February 04, 2013, 04:17:05 PM »
I presume it is only when doing a move with at least 2 axis that you are seeing that? That is blended speed which is the speed the actual cutter is doing. As an example you are at X0Y0 and you tell the machine to move to X10Y10 the axis will move diagonally and that means the path the cutter takes is longer than the 10 units each axis is moving. As each axis is doing 12IPM then the blended speed will show more.

Hood
Re: Setting Rapid feed
« Reply #4 on: February 04, 2013, 04:46:34 PM »
I presume it is only when doing a move with at least 2 axis that you are seeing that? That is blended speed which is the speed the actual cutter is doing. As an example you are at X0Y0 and you tell the machine to move to X10Y10 the axis will move diagonally and that means the path the cutter takes is longer than the 10 units each axis is moving. As each axis is doing 12IPM then the blended speed will show more.

Hood
Ah, that makes sense. Thanks
Slightly askew