Hello Guest it is December 12, 2019, 06:30:01 AM

Author Topic: Windsor, Ontario  (Read 2343 times)

0 Members and 1 Guest are viewing this topic.

Windsor, Ontario
« on: January 24, 2013, 02:03:42 PM »
I'm in Windsor, Ontario, Canada.  I have a router with a MachMotion controller, Mitsubishi servos and Mach3. 
The system was working and then started behaving oddly.  I reinstalled Mach3 and started to set it up from scratch.  The machine no longer works at all.  The ports and pins setting for the machine dig not match those in the MachMotion Quick Start Guide, now neither the manufacturer's settings nor the settings that previously worked function.

I'm looking for someone within driving distance and familiar with the machines on that level to come and set this machine up.  I will be paying for the work.

Please contact me should you wish to offer your services.

Marc

Offline lgr

*
  •  35 35
    • View Profile
Re: Windsor, Ontario
« Reply #1 on: January 24, 2013, 02:44:55 PM »
did you load mach onto a different computer, did you save your original XML file? I'm in Toronto and probably can't help much but I can recommend someone in Hamilton. Not sure if he would travel that far, I"ll ask him if your interested.
Re: Windsor, Ontario
« Reply #2 on: January 24, 2013, 02:55:02 PM »
Same computer.  I did the reinstall into a different directory, so the original is still there.
Hamilton is 3 hours away.  I'll wait a few days, see who else responds and possibly contact you.

Thanks

Offline mvoros

*
  •  141 141
    • View Profile
Re: Windsor, Ontario
« Reply #3 on: July 18, 2013, 04:48:17 PM »
Hi,
I'm located in Tecumseh. Have been a Mach user for 6 years. I'm rewiring my router and putting in an Ethernet Smooth stepper, because the USB was very unreliable. I just saw your post, hope you got yours running by now. My phone # is 519-979-1722, if you want to get together give me a call.
Mike
Re: Windsor, Ontario
« Reply #4 on: July 18, 2013, 04:58:31 PM »
Mike,

I got it running by calling Cybertech in town.  Highly recommended.  Cast me about $400 though.
The machine worked great until a series of hard-drive and now motherboard failures.
Marc

Offline mvoros

*
  •  141 141
    • View Profile
Re: Windsor, Ontario
« Reply #5 on: July 19, 2013, 07:17:48 AM »
I know Dave from Cybertec since the late eighties. Does he know the Mach3 software?
Re: Windsor, Ontario
« Reply #6 on: July 19, 2013, 07:34:04 AM »
Todd was the guy who fixed my machine.  He seemed to have a good grip on the Mach3 software.