Hello Guest it is December 06, 2019, 07:28:42 AM

Author Topic: Urgent help needed. Setting up MACH 3  (Read 8697 times)

0 Members and 1 Guest are viewing this topic.

Re: Urgent help needed. Setting up MACH 3
« Reply #30 on: January 14, 2013, 01:38:53 PM »
No other outputs are set

is there a way that I can post pictures on here of screenshots, would help to show what my mach settings are.
Thank you.

I may have to leave this to worry about tomorrow, are you going to be on the forums tomorrow too, I really must try get this machine up and running asap.
Re: Urgent help needed. Setting up MACH 3
« Reply #31 on: January 14, 2013, 01:40:12 PM »
i've sent you my contact details
Re: Urgent help needed. Setting up MACH 3
« Reply #32 on: January 15, 2013, 06:35:51 AM »
Here is the information provided by DIYcnc for my mach3 configuration.

http://www.diycnc.co.uk/html/wiring.html

http://www.diycnc.co.uk/SYS4C.pdf

-------------------------------------------------------------

Here are my mach3 settings as I have them now:









Where am I going wrong? I plug in the system4 driver unit with the parallel port but nothing is happening. motors arent making a sound or moving when I jog the keys on Mach3 even though the DRO's changes
Re: Urgent help needed. Setting up MACH 3
« Reply #33 on: January 15, 2013, 06:39:20 AM »
-------------------------------------------------------------

Here are my mach3 settings as I have them now:

http://tinypic.com/r/xrkvd/6

http://tinypic.com/r/ilf991/6

http://tinypic.com/r/sgrfyb/6

http://tinypic.com/r/2vvv0qo/6

Online Tweakie.CNC

*
  • *
  •  8,011 8,011
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Urgent help needed. Setting up MACH 3
« Reply #34 on: January 15, 2013, 08:52:01 AM »
Peter,

I am still not certain if your stepper motors are locking up when you have everything powered on.

Do they lock ??

Tweakie.

Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Urgent help needed. Setting up MACH 3
« Reply #35 on: January 15, 2013, 09:52:24 AM »
They are not locked. Sometimes if i turn the system 4c off  the LED's light up and and there is some brief sounds of power. This also happens when I turn the system on but it is very brief and then they are still and silent but not locked

Online Tweakie.CNC

*
  • *
  •  8,011 8,011
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Urgent help needed. Setting up MACH 3
« Reply #36 on: January 15, 2013, 11:28:45 AM »
Using a multi-meter on continuity range, unplug one of your motors then identify the A / #A windings and the B / #B windings then check that they connect to the correct pins on your controller.

Using the multi-meter on dc volts range, check the output of your 24 – 30 Volt PSU and also check that it is connected with the correct polarity to your controller / driver cards.

From reading your technical data, it is my understanding that your controller has internal pull-ups and will operate without the charge pump signal.
Therefore;
With your PC switched off and the parallel port cable disconnected from the PC if you switch on your controller the motors should lock.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.