Hello Guest it is June 02, 2020, 05:04:17 PM

Author Topic: Need help - Machine going nutz!!  (Read 7297 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Need help - Machine going nutz!!
« Reply #10 on: January 13, 2013, 04:02:38 PM »
Which?
Hood
Re: Need help - Machine going nutz!!
« Reply #11 on: January 13, 2013, 04:10:46 PM »
both.  i even switch the x and the z driver and the problem follows the axis not the driver

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Need help - Machine going nutz!!
« Reply #12 on: January 13, 2013, 04:18:59 PM »
Cant see how it can be on both if one axis physically reverses when you reverse the jogging.
Were you checking on the computers port with the cable removed?
Hood
Re: Need help - Machine going nutz!!
« Reply #13 on: January 13, 2013, 04:21:00 PM »
I checked the cable coming from the controller uplugged at the PC end

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Need help - Machine going nutz!!
« Reply #14 on: January 13, 2013, 04:23:49 PM »
Check direct on the port if you can.
Just to be sure I am understanding, when all is plugged in and you Jog Y both Y and slaved axis move but when you jog the other way the Y reverses but slave continues the same direction as it was previously going?
Hood
Re: Need help - Machine going nutz!!
« Reply #15 on: January 13, 2013, 04:27:47 PM »
yes.  for the y axis yes.  for the x axis, it only goes left.  z is aok.  i switched the x and the z axis direclty on the board, it still only travells left. if i change it in the software, it only travels left.  this all the sudden happend today.  i have cut about 40 hours so far on the machine and now i have this issue.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Need help - Machine going nutz!!
« Reply #16 on: January 13, 2013, 04:30:53 PM »
I can not understand how it can possibly stay at 5v on pin 3 when you change jogging direction if the axis does respond and reverse.
Make sure you are checking the correct pins, the manual shows the view from the computers port perspective.
Hood
Re: Need help - Machine going nutz!!
« Reply #17 on: January 13, 2013, 05:35:31 PM »
Ok, Can anyone call me to go over this?  is it the pc, cable or mach 3 giving issues.  i am lost.  this was working since december.  now it is acting up??  message me for phone number.

Thanks!!
Re: Need help - Machine going nutz!!
« Reply #18 on: January 13, 2013, 07:54:37 PM »
After unpluging the y and a axis' (slaved) and switching drivers bewteen them it worked.  switched them back it stayed working.  bad driver?

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Need help - Machine going nutz!!
« Reply #19 on: January 13, 2013, 07:59:30 PM »
Bad wiring connections I would say is more likely.
Hood