Author Topic: Z DRO TURNS GREEN X AND Y ARE RED PLASMA TORCH CUTTING HIGH  (Read 1444 times)

0 Members and 1 Guest are viewing this topic.

Offline SAWMILL CREEK

  • Holding
  • Posts: 2
    • View Profile
Z DRO TURNS GREEN X AND Y ARE RED PLASMA TORCH CUTTING HIGH
« on: December 30, 2012, 02:35:14 PM »
I am having trouble with I believe the soft limit settings. I was getting error messages Home switch active. I have been playing with the settings, and have finally got the torch to drop down to the metal, and cut but It will not fully cut !4ga. My plasma is set correct along with voltage. Been cutting for weeks at these settings on same ga metal, no problems. Just started having problems with mach 3 error messages. X and W DRO stay red, but Z goes green and cannot get it to change back to red unless I reload Mach. machine came set up ready to run. Read every Mach manual and watched tons of tutorial, can't figure it out.

Offline BR549

  • Mach4 Alpha
  • Posts: 6,855
    • View Profile
Re: Z DRO TURNS GREEN X AND Y ARE RED PLASMA TORCH CUTTING HIGH
« Reply #1 on: December 30, 2012, 03:06:19 PM »
The red DROs indicates that you have NOT refhome those axis.    But that in itself does not stop mach3 from running Gcode it just allows you to enable the softlimits.

IF you had it working and it stopped WHAT did you change to make it not work ????

What "exactly" does the error messages say ?

(;-) TP

Offline SAWMILL CREEK

  • Holding
  • Posts: 2
    • View Profile
Re: Z DRO TURNS GREEN X AND Y ARE RED PLASMA TORCH CUTTING HIGH
« Reply #2 on: December 30, 2012, 03:16:20 PM »
I PLAYED AROUD WITH THOSE SOFT LIMIT SETTINGS, ERROR" SAID HOME SWITCH ACTIVE, FIX, THEN" SO I PLAYED WITH TOSE SETTINGS IN HOME AND SOFT LIMITS UNDER CONFIG TAB. NEVER MESSED WITH PLASMA OR AIR OR THC SETTINGS. WHEN I STARTED WITH ERROR MY TORCH WOULD NOT LOWER BUT TO WHITIN ABOUT  ONE INCH OF METAL. I'm LEARNING AS I GO BUT I'VE GOT A LONG WAY TO GO