Hello Guest it is September 27, 2021, 02:19:55 AM

Author Topic: No Mach3 found running  (Read 5684 times)

0 Members and 1 Guest are viewing this topic.

No Mach3 found running
« on: December 21, 2012, 09:13:41 AM »
Hi

Running latest ve 3.043.066 with LC

Lately I have had a problem that has been discussed and solved in ths thread by kolias: http://www.machsupport.com/forum/index.php/topic,22538.0.html

I also have this problem, and I cannot get it solved.

Mabye a downgrade is only option. But no previous versions are available for download, at least no one that I can find.

Only way around is to have the gcode/file loaded in mach3, then close mach 3, then push load mach3 in LC, then it pops up.
I then have to press post, after editing toolpaths. reopen mach 3 and open the created g code file.
I used to be able yo post directly into mach 3, and also load diectly. This is now impossible.

LC is installed when prompted during mach3 install.

LC is installed in the Mach3 folder.

Any suggestions, Art?, Brian?

Best reg
C
Re: No Mach3 found running
« Reply #1 on: June 16, 2021, 04:25:50 AM »
I know is late, but maybe is useful for somebody!
Run lazy cam and mach 3 in win xp compatibility mode, and it works!
Also, give all permisions in security tab for all users and make mach3 folder not read only, i mean archive.