Hello Guest it is December 05, 2021, 03:59:52 PM

Author Topic: Homann Modio config error  (Read 17788 times)

0 Members and 1 Guest are viewing this topic.

Re: Homann Modio config error
« Reply #20 on: June 04, 2014, 06:50:39 PM »
Peter,
It's n the manual. You need to read it end to end.

Peter
----------------------------------------------------
Homann Designs
http://www.homanndesigns.com
email: peter at homanndesigns.com
Re: Homann Modio config error
« Reply #21 on: June 05, 2014, 03:53:23 AM »
Peter,
Read it, scanned it several times each day, particularly when writing a response. Printed two copies, one next to the lathe, one on my desk, both annotated and pages tabbed etc.

BUT will continue to reread.
Found the detail of Pins 1 &2 in the release notes posted on the Yahoo group, but not as yet found direct or specific mention of what the other settings of the HEX switch do.
Guess I could set the switch, see if it still communicates and if it does read the config registers and overlay the bitcode to the function.  Then there would be an easy table of each valid HEX switch setting and what it enabled/disabled.   BUT as yet not found this level of information in the manual, like you say will reread.


Peter
Re: Homann Modio config error
« Reply #22 on: June 05, 2014, 06:53:42 AM »
The slave address hex switch is described in section 3.7 on page 17.

The only special position is '0' witch sets up a default configuration.

Peter
----------------------------------------------------
Homann Designs
http://www.homanndesigns.com
email: peter at homanndesigns.com