Hello Guest it is October 15, 2021, 05:52:39 PM

Author Topic: Z axis homing problem  (Read 3258 times)

0 Members and 1 Guest are viewing this topic.

Z axis homing problem
« on: October 21, 2012, 01:37:15 PM »
Hello

I am using cnc plasma and router. And that tables have one controll system so drivers pc etc.

I wasn't using my router for a long time. And I need that today. But I have a some problems. I can't found my mach 3 mill folder. And I reset all of settings. I set all of settings but when I press the go to zero button, Z axis doesn't going to zero. Going to up when pressing the limit switch. I loaded the G-code, pressed the cycle start but that didn't go real measurements. Going to smaller than 40 percent draw and drilling that.

So I ll wait replies. What can be wrong? ???

Note: I am sorry for my bad english.  :(

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Z axis homing problem
« Reply #1 on: October 21, 2012, 03:13:09 PM »
Not really sure what you are asking :( Sounds like you may have steps per unit wrong though.
Hood
Re: Z axis homing problem
« Reply #2 on: October 22, 2012, 01:29:10 AM »
When I am press the go home button, Z axis isn't going to zero. Going up.  Which setting is wrong?
Re: Z axis homing problem
« Reply #3 on: October 22, 2012, 01:29:53 AM »
(thanks for reply)

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Z axis homing problem
« Reply #4 on: October 22, 2012, 02:59:59 AM »
What are you meaning by Go Home button? As far as I am aware there is no such button on the Mach screen. You may be meaning the Ref All button, if that is the case the axis should all move in turn to their respective home switches and reference the machine. If you dont have home switches then the machine coords will be set to zero where you are when the RefAll is presses.
Hood
Z axis homing problem
« Reply #5 on: October 22, 2012, 06:06:49 PM »
No it isnt ref all button. That is goto zero button. For all axises. But i ll check machine cords one more.
Z axis homing problem
« Reply #6 on: October 23, 2012, 06:05:48 AM »
I restart my computer, reload gcode and start. For try machine cords. And that's working now. Nonsense I can't understand anything. Everything is working now after restart os. :/

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Z axis homing problem
« Reply #7 on: October 23, 2012, 10:11:28 AM »
Ok hopefully it will continue to work well for you :)
Hood
Z axis homing problem
« Reply #8 on: October 27, 2012, 08:35:38 AM »
Hood, thank you so much.. :)