Hello Guest it is December 06, 2021, 10:22:23 AM

Author Topic: I NEED HELP! PLEASE!  (Read 6992 times)

0 Members and 1 Guest are viewing this topic.

Offline MattJ

*
  •  22 22
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #20 on: October 22, 2012, 03:59:54 PM »
Windows XP version 2002
Service Pack 3
Pentium 4
2.00 GHz
512 MB Ram

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #21 on: October 22, 2012, 04:57:57 PM »
That should be fine.
Not really sure whats going on but  seems like there may be a computer issue, can you look in the Bios and see if the voltages and temp looks ok?
Hood

Offline MattJ

*
  •  22 22
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #22 on: October 22, 2012, 05:11:36 PM »
I'll try, not sure how to do that, i'm about as computer literate as a rock.
I may sign off, my computer guy says he can test the gecko 540 if i drop it at his house.
I'm in sort of a time crunch and the closest replacement gecko i can find is in IL.
Thats a 3 day ship to me.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #23 on: October 23, 2012, 10:09:44 AM »
When you start the computer you normally repeatedly press a key, it is often the Del key but varies depending on make. That will allow you into the Bios setup pages and usually there is one that you can monittor the various voltages and temperatures.
Hopefully your guy will either confirm the G540 is the issue or possibly be able to find a fault in your computer.
Hood

Offline MattJ

*
  •  22 22
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #24 on: October 23, 2012, 11:47:26 AM »
Thanks!, I think we narrowed it down to the g540. Pins 6 & 7 on the y axis shorted. My computer guy is saying that a mosfet trans. failed due to
overheating. He says for cooling that the trans. need to contact the case and some of them do not . He thinks some heat sink grease between the transistors
and the case would help. My enclosure has a fan, buy I was looking at Homanns 540 cooler. I'm guessing I had less than 60 hrs on this 540, I can't afford to keep
replacing it at this rate.

Offline MattJ

*
  •  22 22
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #25 on: October 23, 2012, 01:07:03 PM »
I just read my last post. This is not a reflection on Gecko. This is ME not providing enough cooling.
Thank you Hood for all of your time and effort in helping me! It is greatly appreciated!

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #26 on: October 23, 2012, 03:27:42 PM »
Well suppose its good news in a way, you know what the problem is and what the cause is so hopefully you can stop it happening to a new one.
Get in contact with Gecko, they usually are very good with things like this and if they dont repair it for free I am sure you will get a good deal.
Hood

Offline MattJ

*
  •  22 22
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #27 on: October 23, 2012, 04:24:58 PM »
Yes, I did call them looking for a distributor close by. I was not even going to mention my problem other than needing a new driver.
When I explained what had happened they were eager for me to return mine even after I explained that I did not believe this to be
an issue on there part. Its nice to know there are still some companies like this left. They could not have been nicer to deal with.

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: I NEED HELP! PLEASE!
« Reply #28 on: October 24, 2012, 03:11:18 AM »
Yes they have always had a first class reputation on things like that.

Hope you get things straightened soon.
Hood