Hello Guest it is October 24, 2021, 12:07:29 AM

Author Topic: Tool Entry Problems  (Read 3219 times)

0 Members and 1 Guest are viewing this topic.

Tool Entry Problems
« on: October 17, 2012, 09:34:24 PM »
Hey Everyone,

Im new here, and relatively new with a CNC. I work at a company where we machine a lot of laminated wood forms. I am exporting the G-code as a text file and running it through Mach3. I am having problems with the entry of the tool into the tooling path. With higher speeds the machine will round off, or cut corners that are supposed to be more pronounced. At slower speeds the machine will remain on the path its supposed to be on. Another example of this "curved" entry happens when the tool is going to plunge into material I am cutting. Rather than going straight down it curves and misses an area that is supposed to be cut. At slower speeds it plunges in correctly and cuts where its supposed to. Am I missing a setting that could get rid of this?

Not sure if I made myself as clear as possible, but any help would be greatly appreciated!

Thanks,
M
Re: Tool Entry Problems
« Reply #1 on: October 17, 2012, 10:06:29 PM »
Could be your CV/Exact Stop settings.
Here is some info on it.

http://www.machsupport.com/docs/Mach3_CVSettings_v2.pdf

You might try it in Exact Stop mode to verify. (if your machine can handle it)
Russ

Offline ger21

*
  • *
  •  6,293 6,293
    • View Profile
    • The CNC Woodworker
Re: Tool Entry Problems
« Reply #2 on: October 17, 2012, 10:06:58 PM »
Sounds like your machine has fairly low acceleration settings, and CV mode is rounding the corners while trying to maintain constant velocity. The simple answer is to increase your acceleration settings, if the machine is capable of it.
Otherwise, you'll need to play with the CV settings to try to get  better results.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline BR549

*
  •  6,952 6,952
    • View Profile
Re: Tool Entry Problems
« Reply #3 on: October 17, 2012, 10:08:09 PM »
SOunds like the ACCERATION setting for teh motors are too slow for the Feedrates you are cutting at. The faster (feedrate )you go the MORE that MACH3 has to compensate on slow accel machines.

Just a thought, (;-) TP

Offline BR549

*
  •  6,952 6,952
    • View Profile
Re: Tool Entry Problems
« Reply #4 on: October 17, 2012, 10:09:09 PM »
All right get in line and take your turn(;-) LOL

(;-) TP
Re: Tool Entry Problems
« Reply #5 on: October 17, 2012, 10:36:18 PM »
Russ,
I followed the link you presented
does that pdf come from the install
and configuration guide??
Re: Tool Entry Problems
« Reply #6 on: October 17, 2012, 10:40:12 PM »
Top of this page.

Russ
Re: Tool Entry Problems
« Reply #7 on: October 17, 2012, 10:47:29 PM »
 :)