Hello Guest it is July 05, 2020, 05:11:22 PM

Author Topic: mach 3 wont output circle  (Read 1825 times)

0 Members and 1 Guest are viewing this topic.

mach 3 wont output circle
« on: October 16, 2012, 07:26:30 PM »
hi,
I just got my licence for mach 3 yesterday and wanted to start cutting stuff, but when ever i try run gcode its dosnt output any y gcode for the circle.... I already cut a funny shape in my new fixture plate eak. I used the sloted circle wizard and the tool path is a strait line. Any help.

thanks
Re: mach 3 wont output circle
« Reply #1 on: October 16, 2012, 08:10:02 PM »
Do you have the Y axis configured and enabled ?
Can you jog the Y ?
Post your XML.
The XML is your Mach configuration file. It is located in the main Mach3 folder and will have the name of the profile you are using. For example, if you are using the standard Mill profile it will be called Mach3Mill.xml.
You will need to rename it for the forum to accept it. Copy it to your desktop and rename it, something like YOUR_NAME.xml then use the additional options button on the reply page to browse to it and attach it to your reply. The forum will only accept a file name that has never been submitted before.
Russ
Re: mach 3 wont output circle
« Reply #2 on: October 16, 2012, 08:11:15 PM »
A screen shot of the Wizard settings would be helpful also.
Re: mach 3 wont output circle
« Reply #3 on: October 17, 2012, 12:04:35 AM »
hi,
i think i fixed it i dont know how exactly. I reinstalled mach 3 and restarted and it seems to be working. i will post my xml later still trying to get my head around gcode steep learning curve.