Hello Guest it is January 29, 2020, 10:13:40 AM

Author Topic: mchine is moving in Metric? instead of inches  (Read 1590 times)

0 Members and 1 Guest are viewing this topic.

mchine is moving in Metric? instead of inches
« on: September 22, 2012, 04:49:58 PM »
Hi. While running mach3 today, instead of it moving in inches, it seams to be moving possible in metric????  I will jog in the width of a 1/2" bit and it will say it moved +13.78 or similar number instead of .5. Any thoughts on what I might have messed up without noticing it?

I am using cut3D to generate the tool path, yesterday I installed a new post processor since the one I had was in mach arc inch and I was sent the mach inch one. Not sure if this would be the problem or what.

Thanks

Tony

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mchine is moving in Metric? instead of inches
« Reply #1 on: September 22, 2012, 04:59:01 PM »
Type G20 into MDI and hit enter then see if its ok.
Hood
Re: mchine is moving in Metric? instead of inches
« Reply #2 on: September 22, 2012, 10:24:41 PM »
I tried the MDI suggestion- IF I did it right I could not tell  a difference-BUT, in the process I recalled a while back I had to delete the tool change line to solve another problem. So, I tried it again, while I have no idea why this would effect this problem, it did seem to take care of it. I did a few short start/stops and the numbers seemed to be right. So your suggestion helped me recall another fix. Thank you very much.

Tony