Hello Guest it is December 12, 2019, 06:28:20 AM

Author Topic: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.  (Read 2341 times)

0 Members and 1 Guest are viewing this topic.

Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« on: August 28, 2012, 01:20:56 PM »
I recently reinstalled Windows XP with Service Pack 3 onto my computer, reinstalled Mach3 R3.043.022, and loaded my previous XML file. I run the Driver Test and get a steady 24,300Hz pulse frequency and System Excellent, but when I open up Mach3Mill, the diagnostics page reads a very low value for pulse frequency (1, 2, 3Hz, jumps to 24,300Hz for a second, and back down to 2, 3, 4Hz, etc.). I have attached my XML for you to look at and see if there is something that I am missing.

Before my computer crashed, I was running in ACPI PC with no problems but needed to replicate a problem that another machine was having (a steady pulse frequency of ~21,000). I went through the Windows XP Optimization Guide step-by-step to setup Standard PC drivers. After that, the pulse frequency was only 1 or 2Hz so I switched back to ACPI PC. That was when my computer crashed and needed the OS reinstalled. After all was said-and-done, I didn't replicate the problem but instead found a new problem. Will going through the Windows XP Optimization Guide again fix this problem?

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #1 on: August 28, 2012, 01:29:36 PM »
xml loads fine here and frequency sits steady at 24998 so its not a xml problem.
What version is the driver? You will see from device manager.
Might be an idea to delete the driver in device manager then run the driver test to reinstall it again.
Hood
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #2 on: August 28, 2012, 01:52:58 PM »
Mach3 Driver
Mach X Pulsing Engines.

I have uninstalled that driver and reinstalled Mach3 from the website. I uninstalled the driver and ran the driver test but still see pulse frequency of 1, 2, etc.
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #3 on: September 07, 2012, 09:14:21 AM »
Is there any part(s) in the Windows XP Optimization Guide that is particular to the pulse frequency? Any other ideas to try are also appreciated. Thanks, John.
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #4 on: September 07, 2012, 12:13:38 PM »
i had this problem too after the service pack 3 update. had to do a system restore and go back to service pack 2.

Offline Mogal

*
  •  76 76
    • View Profile
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #5 on: February 13, 2016, 06:24:59 PM »
FINALLY!
I just setup a new(er) computer and have this issue.
Going to dig through my old disks and find my WinXP sp2 disk!

I'll let you know in a few...
(Sorry for the old bump!)

Offline Mogal

*
  •  76 76
    • View Profile
Re: Driver Test Works but Pulse Frequency is 1, 2, 4, etc.
« Reply #6 on: February 13, 2016, 07:36:28 PM »
A small video of the pulse frequency in Mach3:
https://youtu.be/JVd4dOpvUm0

A small video of a good pulse frequency test:
https://youtu.be/2NhfQqKwuOo

Still working on finding my XP disks :(