Hello Guest it is January 22, 2020, 11:21:35 PM

Author Topic: plasma locks steppers when turned on  (Read 2610 times)

0 Members and 1 Guest are viewing this topic.

plasma locks steppers when turned on
« on: August 25, 2012, 12:19:48 PM »
Hi everyone
got a lil problem with my plasma cutter and steppers, I have a chinese plasma cutter a colossal tech 50D good lil machine .
and i have my router / plasma table cnc machine when working with the router everything works fine but when i put the torch on the z bracket and turn the plasma cutter on my steppers make a weird noise like a buzzing sound and they wont move. I ve tried moving the plasma cutter away from the table even moved the electronics but still does it
The machine has two grounds one for the material and one frame ground the frame ground has no effect on the operation either hooked up or not
if you know of possible solutions im all ears and willing to try anything to get this working
Thanks in advance
Doug
Re: plasma locks steppers when turned on
« Reply #1 on: October 22, 2013, 08:27:04 AM »
Does the plasma cause the problem if you fire it up without the torch mounted? If so the plasma could be chucking out RF interference on the mains, have you tried running the PC & control PSU etc. on a UPS to clean the mains up?

Offline Chaoticone

*
  • *
  •  5,634 5,634
  • Precision Chaos
    • View Profile
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!