Hello Guest it is July 12, 2020, 04:08:31 PM

Author Topic: feedrate  (Read 3826 times)

0 Members and 1 Guest are viewing this topic.

Offline PCH

*
  •  63 63
    • View Profile
feedrate
« on: August 15, 2012, 04:47:29 PM »
Can't seem to get the feedrate overide to work on the fly.    I increase it by hitting the + but there is not effect.  What do I need to do to get this to operate correctly. :(

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: feedrate
« Reply #1 on: August 15, 2012, 04:56:27 PM »
No Feedrate on Queue may be chosen in General Config, if its not that then could be your code has a M49 in it, that disables the overrides, M48 enables them.
Hood

Offline PCH

*
  •  63 63
    • View Profile
Re: feedrate
« Reply #2 on: September 05, 2012, 08:21:30 AM »
WOULD THAT BE THE FEEDOVERIDE PERSIST?  AND SHOULD IT BE CHECKED OR UNCHECKED?

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: feedrate
« Reply #3 on: September 05, 2012, 08:27:28 AM »
No its "No FRO on Queue" and you want it Not chosen if you want to be able to override feedrates.
See pic.
Hood

Offline PCH

*
  •  63 63
    • View Profile
Re: feedrate
« Reply #4 on: September 05, 2012, 09:03:43 AM »
Thanks Hood.  It is not checked and I search for the M48 & M49 my code and there is none.
Should I put the M48 in my post somewhere so I have the  ability to override?  Right now
there is no response to the override button.

Pat

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: feedrate
« Reply #5 on: September 05, 2012, 10:36:10 AM »
You could try with a M48, if that doesnt work then if you attach your xml I will see if I can find the issue.
Hood

Offline PCH

*
  •  63 63
    • View Profile
Re: feedrate
« Reply #6 on: September 06, 2012, 08:09:12 AM »
Hood,
Attached is what I believe is the xml.
Hope this helps on my feed override issue.

Thanks, Pat

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: feedrate
« Reply #7 on: September 06, 2012, 08:33:41 AM »
Afraid that doesnt seem to be it, or at least it wont open.
Hood

Offline PCH

*
  •  63 63
    • View Profile
Re: feedrate
« Reply #8 on: September 06, 2012, 10:45:16 AM »
Hood,
Sorry about that.  Did not know I had to save it under another name to e-mail it.
Hope this works.

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: feedrate
« Reply #9 on: September 06, 2012, 11:35:31 AM »
Its working fine here, you are not possibly trying to increase the feedrate over 100 are you? That is your max rapids so if you are calling a feedrate of 100 or more then you will not be able to increase the FRO, or rather it will have no effect, as your max rapid speed is 100.
Hood