Hello Guest it is May 19, 2019, 05:12:11 PM

Author Topic: New Zenbot router not cooperating on 3 out of 4 PC's with Mach 3  (Read 1574 times)

0 Members and 1 Guest are viewing this topic.

Hello to all:

About a month ago I bought a new Zenbot 24 x 24 CNC router and control box.  I have tried 4 different computers, and it only works on one (which is the CNC control computer for my community workshop's router).  All of these computers more than meet Mach 3's requirements...2 are Pentium 4's, one is a Core2Duo and the last is an Athlon 64...all are 32 bit. 

The bad cuts on the 3 non-cooperating systems all look like the entire system is drunk. >:(  I am trying to route foam reliefs using a 45 degree cutting strategy, and it can't cut a straight edge at all.  I'm using the exact same G Code that I used quite successfully on my community router.  I have tried plugging my entire new setup straight into the workshop PC, and it all works fine. ???

I even tried checking the voltage coming out of my parallel cable.  It's 4.2 at my Core2Duo PC (with a 75 foot extension cord), and 4.1 at the workshop PC (with a 3 foot cord), so it can't be a voltage problem, right?

Anyone have any ideas?  The only answer I can think of left is to try plugging a PCI-Parallel card into one of the "bad" PCS or even go with an Ethernet Smoothstepper card (but that last option would be WAY more than I want to pay if it's not going to be guaranteed to solve this problem!)

Don't be afraid to give in-depth, technical answers...I have a lot of buddies here that can understand any technical jargon you can throw at me.  Thanks in advance!

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: New Zenbot router not cooperating on 3 out of 4 PC's with Mach 3
« Reply #1 on: July 13, 2012, 04:23:49 AM »
Are you using the same xml on the same xml on all 4 computers?

What is the time in Int and Frequency on all 4 computers?
Hood