Hello Guest it is November 16, 2019, 07:31:04 PM

Author Topic: 2 Pokeys 56U boards  (Read 3701 times)

0 Members and 1 Guest are viewing this topic.

2 Pokeys 56U boards
« on: July 10, 2012, 06:31:52 AM »
Hi all,
I need a little help! I have 2 Pokeys 56U boards connected to Mach3. If you have one Pokeys 56U board connected to Mach3 and the input port is port 10. What would be the input port for the second Pokeys 56U Board?

Thanks,
Raul
Re: 2 Pokeys 56U boards
« Reply #1 on: July 10, 2012, 10:53:44 AM »
Hello Raul,

what version of plugin are using? I believe you are still using the old plugin. The new version of plugin is designed to use multiple pokeys without assigning any ports.

Regards,
Peter
Re: 2 Pokeys 56U boards
« Reply #2 on: July 10, 2012, 11:23:45 AM »
I have the latest plugin. Both boards work, what I'm trying to do is connect an MPG rotary dial to the second pokeys board, but I am not having any success on getting it to work. I have found documentation setup for the old pokeys plugins but not for the latest one. So I'm a little list on how to set this up.

Regards
Raul

Offline NeoTO

*
  •  504 504
    • View Profile
    • PoLabs
Re: 2 Pokeys 56U boards
« Reply #3 on: July 10, 2012, 12:53:34 PM »
Please take a look at the PoKeys Mach3 plugin manual (available at http://www.poscope.com/productattachments/index/download?id=77 (PoKeys Pulse Engine and Mach3 plugin manual (20.6.2012)).

There is a short description of the encoders page settings in the plugin. It's simple - hook up the encoder to your PoKeys device, open Mach3, open plugin settings for your device, go to Encoders tab, enable one of the encoders, select which pins you have connected your encoder to, select mapping and it's done.
www.poscope.com home of PoKeys USB HID, IO, USB, Ethernet controler and PoScope USB PC oscilloscope
Re: 2 Pokeys 56U boards
« Reply #4 on: July 10, 2012, 04:05:42 PM »
NeoTO
Thank you, I will try it out.
Regards
Raul
Re: 2 Pokeys 56U boards
« Reply #5 on: July 15, 2012, 05:19:14 PM »
NeoTO,
Thanks again for the info, I have it working now.

Regards,
Raul