Hello Guest it is June 24, 2019, 04:20:35 PM

Author Topic: Mach 3 problem  (Read 3689 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 problem
« on: February 05, 2006, 01:41:48 AM »
I am new and dumb.
I just loaded Mach 3, and set it up just like Mach2(ports and pins etc.) I started to jog y, it hit the end of travel, tripping it's limit switch. I can't reset it! I manually pulled y out so the switch is de-activated, still the e-stop flashes. If I leave it for a while and click reset, it will not flash for a couple seconds then it starts flashing, with a message that says "limit switch triggered". When I close Mach3 and open Mach2 I have no problem, which tells me it's not the switch.

Please help, I am excited about trying Mach3... but this is very frustrating!

-Matt
Re: Mach 3 problem
« Reply #1 on: February 05, 2006, 07:23:50 AM »
On the settings page there is a button to OVER RIDE LIMITS. press this button, reset the control and jog off the limit.

That should do it:)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com

Art

*
Re: Mach 3 problem
« Reply #2 on: February 05, 2006, 09:21:42 AM »
Matt:

 Make sure the LED is off for that home switch on the Diags pahe. If not, reverse its low active setting. Does it still trigger every few seconds?

Art
Re: Mach 3 problem
« Reply #3 on: February 05, 2006, 11:06:58 AM »
The home LED is off...
And I can't over ride limits, the button won't turn on...
And now a new problem, the CNC powered down on me, now when I plug it in it powers up for a fraction of a second, then off. This just happened, I had no problems (power) last night.
I can reset though!
AAAARRRRGGHH

-Matt

Offline scottybev

*
  •  23 23
  • A nice batch of archtops
    • View Profile
Re: Mach 3 problem
« Reply #4 on: February 06, 2006, 10:52:59 PM »
You are not dumb and there are no dumb questions.

I am new and dumb.
I just loaded Mach 3, and set it up just like Mach2(ports and pins etc.) I started to jog y, it hit the end of travel, tripping it's limit switch. I can't reset it! I manually pulled y out so the switch is de-activated, still the e-stop flashes. If I leave it for a while and click reset, it will not flash for a couple seconds then it starts flashing, with a message that says "limit switch triggered". When I close Mach3 and open Mach2 I have no problem, which tells me it's not the switch.

Please help, I am excited about trying Mach3... but this is very frustrating!

-Matt
Much appreciated

Scotty
Re: Mach 3 problem
« Reply #5 on: February 07, 2006, 05:20:09 AM »
So Matt how are you doing now?? Did you get your power problem fixed?
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com