Hello Guest it is July 18, 2019, 03:28:54 AM

Author Topic: THC300 Instaltion  (Read 3136 times)

0 Members and 1 Guest are viewing this topic.

THC300 Instaltion
« on: February 04, 2006, 10:41:40 AM »
I am using Mach2 and I am installing Bob Campbell"s THC300 box. I built a floating head for my torch head and mounted a switch on it for a probe. I have it hooked up to sensor board, probe lugs. I have Digitize bock checked, port 2 pin 13 on Input Pins screen. Digitize LED is lit up on Diagnostics page. When I trip the switch by hand, the LED doesn't change, is there a way to check to see if Mach2 is picking it up?
  I was also checking the fine and coarse adjustment knobs on THC box. I had the jumper across TP5 and TP8 like user guide said. Turned coarse knob CW and the UP LED lit up on Diagnostics screen and THC box. Turned it CCW and the Down LEDs lit up. The user guide said it should of worked the other way. Does any one have any ideas?

 Thanks
  Chuck

Art

*
Re: THC300 Instaltion
« Reply #1 on: February 04, 2006, 10:47:14 AM »
Hi Chuck:

  Reverse the setting of the "Low Active" on the digitize input. The LED shoudl normally be out. Then, when you trip it you should see it come on only while pressed. (The fact it isnt toggling means it isnt being sensed yet.. )

Art
 
Re: THC300 Instaltion
« Reply #2 on: February 04, 2006, 10:59:26 AM »
Hello Art
 Thanks for the reply, I had tried that and the LED went out. But it still didn't light up when switch was tripped by hand.
 I have voltage at the switch. It is wired normally open.
 Thanks
  Chuck
Re: THC300 Instaltion
« Reply #3 on: September 25, 2006, 02:57:09 PM »
Chuck,
   The floating head is normally open switch.
You can have it on Port 2  Pin 13 and it will be sensed from the sensor board.
Or you can hook it to port 1 pin 13  and use that input. On the Sound Logic breakout
board that will be the Z limit input.
Jim