Hello Guest it is August 20, 2019, 03:15:28 PM

Author Topic: vcarve pro doesn't see mach 3  (Read 3536 times)

0 Members and 1 Guest are viewing this topic.

vcarve pro doesn't see mach 3
« on: March 12, 2012, 10:51:07 AM »
I don't know if this is a V carve question or a Mach3 question. When I save a g-code file with v carve I cant get it to send directly to my Mach3.   I can retrieve the file and cut it, this is just a extra step.  any help?

Thanks in advance
Chris
Re: vcarve pro doesn't see mach 3
« Reply #1 on: March 12, 2012, 11:01:46 AM »
 :) Hi Chris,
  Do you have this checked when you post ?
Russ

Offline Greolt

*
  •  956 956
    • View Profile
Re: vcarve pro doesn't see mach 3
« Reply #2 on: March 12, 2012, 04:46:07 PM »
To load code directly, Vcarve Pro utilises some registry entries that are made at the time of Mach3 installation.

At some stage of Mach development, these registry entries were no longer made.

I remember that Vectric notified Brian of this but don't know if anything was done about it.

It can be fixed with some registry editing.

Greolt
Re: vcarve pro doesn't see mach 3
« Reply #3 on: March 12, 2012, 07:21:17 PM »
Thanks   It looks like I need to load mach on a xp machine find the missing registry "Mach4.Document" and get it to the right spot on my windows 7 machine in my shop.

Re: vcarve pro doesn't see mach 3
« Reply #4 on: March 12, 2012, 07:39:42 PM »
     Got any ideas how to fix my next problem. When I send the machine back to the home position. In every axis it always stops at .003 . Its not that big of a deal just a little annoying.
     By the way just a little warning to others. I got my self in this spot because my old reliable PC finally conked out. When I was checking the old PC out I found the processor covered in dust and cooling fan totally filled  with dust.
      I had to switch to a old laptop loaded with windows 7 and use a SmoothStepper. Lap-tops and SmoothSteppers are OK and every thing. But nothing beats a good old XP desk top PC.