Hello Guest it is December 06, 2019, 01:00:17 PM

Author Topic: Probe plug in  (Read 4100 times)

0 Members and 1 Guest are viewing this topic.

Probe plug in
« on: March 11, 2012, 01:47:44 AM »
Where I can download the Digitizing and Probing plug in?
Regars.
German

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Probe plug in
« Reply #1 on: March 19, 2012, 08:24:43 AM »
Does it not come with Mach?
Hood
Re: Probe plug in
« Reply #2 on: March 20, 2012, 10:17:57 PM »
Some posts talk about download the plugin "Digitizing and Probing plug in" for 3D digitizing, but in the downloads link of this site don't  appear.
In the Mach3 version R3.043.022, tle menu Config-Config Plugins only have the following options:


Thanks
German

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: Probe plug in
« Reply #3 on: March 20, 2012, 10:28:07 PM »
I think The plugin was removed down from the downloads because it had problems with the later versions of MACH3.

If interested I should have the plugin AND maybe the source code.

(;-) TP

Offline BR549

*
  •  6,916 6,916
    • View Profile
Re: Probe plug in
« Reply #4 on: March 20, 2012, 11:00:55 PM »
German I do have a copy of each.

(;-) TP
Re: Probe plug in
« Reply #5 on: March 20, 2012, 11:09:24 PM »
Ok, please send it me.
Do you know, what kind of problem have this plugin with latest Mach?
In any case, do you recommend any program for digitizing in 3D.
I am new in probing, now I am finising my probe.
Thanks,
German
Re: Probe plug in
« Reply #6 on: June 24, 2012, 11:49:42 PM »
The older 3d probeing plug in has alot of problems, it has a nice path thats user configureable but it misses alot of points and mostly it records every change of direction and every grid point it crosses. This makes for a very dirty and hard to use point cloud.

Steve
I have this ultimate set of tools I can fix it.
Re: Probe plug in
« Reply #7 on: January 26, 2013, 09:56:43 PM »
Anyone have any idea why a probe that has been working and shows active in all the settings and even shows active just before probing center of hole won't stop when it actually starts a probe read cycle?

Thanks Guys
I have this ultimate set of tools I can fix it.