Hello Guest it is May 21, 2019, 05:13:43 PM

Author Topic: mach 3 not loading files.  (Read 1917 times)

0 Members and 1 Guest are viewing this topic.

mach 3 not loading files.
« on: February 14, 2012, 03:23:42 PM »
I am having issues loading mach 3 files. I go to file click open and select an lcam file I just made,  it shows it has loaded the file, but there is nothing displayed for the g-code, nor does the tool path show anything. What am I doing wrong?

Offline BR549

*
  •  6,865 6,865
    • View Profile
Re: mach 3 not loading files.
« Reply #1 on: February 14, 2012, 03:58:39 PM »
Sounds like an EMPTY file. IF there were an error in the gcode the Gcode would still show but not the toolpath. BUT IF there is NO code then it is an empty file.

(;-) TP
Re: mach 3 not loading files.
« Reply #2 on: February 14, 2012, 04:14:15 PM »
I dont understand, why is it empty? I used the text function for a test there where tool chains, I posted to g code saved and clicked load to mach.

Offline RICH

*
  • *
  •  7,330 7,330
    • View Profile
Re: mach 3 not loading files.
« Reply #3 on: February 14, 2012, 05:32:09 PM »
Is it a Lcam file.....or gcode posted out of LCam.?
Did you install LazyCam after you installed Mach3 or was it installed when you loaded Mach?
Is it the free version or licensed pro version?,  as the free version is limited.
Post the file.

RICH
Re: mach 3 not loading files.
« Reply #4 on: February 16, 2012, 01:11:56 PM »
yesterday I had the same that problem, I've sold it when I rename it. The name could only be on english alphabet.