Hello Guest it is September 15, 2019, 11:03:09 PM

Author Topic: Partmaster Lathe V13 & Rear Turret Lathe under Mach3 ----problems  (Read 8751 times)

0 Members and 1 Guest are viewing this topic.

Re: Partmaster Lathe V13 & Rear Turret Lathe under Mach3 ----problems
« Reply #20 on: March 16, 2016, 05:42:22 AM »
Here it is, how looks machining with edited post processor (by me) , on previous page of thread is how it looked  before and here it is how it looks now (on pictures that I posted where I explained what is happening ), with no changes in m6start (no G54, G28 and other G-s..), conclusion is it can be done and the best way is to edit post post processor.

The saddest thing is that I paid for CAM , not even being able to try it because generating of Gcode was stopped every time because of some error and when I asked for help I expected they will replay in 1 or 3 days, they asked me after month do I need help, I said yes and explained again but again no replay , after 4 or 5 months they asked me (I say they, because till then I think it was third person) do I want to buy it (I said I am interested but I did not tried it yet), till then I recorded I think 2 videos that I sent to support where I explained what is going on, when is error generated, anyway I paid for CAM little more then half of retail price under condition that will get fully working post processor for CNC lathe that have rear turret, and after I paid again problems, post processor did not generate at all some machining operations and because of that I did not got any more error reports (because there was no G code at all), so needed to make more videos to convince them that problem exist , and when they fixed it I thought OK, finally I can try to machine my part and then I realized that problem is what is the name of this thread and again I asked for help on official support e mail and if you watched videos you could see what I got for answer, go to Mach3 forum, it is mach issue. I must not forget that I asked specifically post for radius mode and got one for diameter mode, I was wondering for complete day why may part is double in size, I thought that Mach3 screen shows something wrong on screen (conclusion Mach3 shows what you will get in reality pretty good).

This is my first CAM program that I bought, I will be honest it is simple to use, do not need anything better from this for now, it have even 3 D simulator but I am using windows xp  so I can not use it (so did not manage to try it ever),it  is not big problem (when you have post processor that outputs what you see over graphical interface).

Anyway I am totally disappointed with official support, how much energy I spent to explain what makes me problem  and I got answer go look help on Mach3 forum.

I think this month will be almost 1 year from my first contact with this software, so it took me almost 1 year to see machine moving like on graphical 2d interface.

Off course before buying I surfed on net to see reaction of owners how they are satisfied, mainly they are satisfied especially if they got good deal, also mange to find one unsatisfied customer, I think it was some kind of blog but it was before 2 or 3 years written so I conclude according to good reactions from other users something changed on good so if I mange to get acceptable price will buy it because it looks simple to use. And after all what I experienced my impression is almost like from that guy from before 2 or years ago, I felt like I wrote it LOL

So for end of story I can say it might ended worse then this.

Do I recommend software , yes, but be prepare to use your brain a lot.



https://www.youtube.com/watch?v=iRr_sX9cYJg

« Last Edit: March 16, 2016, 05:46:24 AM by zmajmr »