Hello Guest it is December 14, 2019, 02:46:17 AM

Author Topic: Finding Motor Tuning Info in backed up directory???  (Read 3778 times)

0 Members and 1 Guest are viewing this topic.

Re: Finding Motor Tuning Info in backed up directory???
« Reply #10 on: August 07, 2012, 02:44:47 PM »
Hey Hood,

Thanks very much for the reply and the time to look into it.

But I don't understand what you mean about the address. I am not a genius about these things. I would like to get the machine running today if possible.

Thanks,
Jim

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Finding Motor Tuning Info in backed up directory???
« Reply #11 on: August 07, 2012, 03:02:52 PM »
Do you have Mach connected to the computer via a parallel port? If yes is the parallel port near the top of the computer beside all the other sockets such as mouse, USB etc? If it is then it is likely the onboard port and thus the address set in Mach will likely  be correct.

When you start Mach are you choosing the correct profil;e, ie the same one as you attached? If not then you need to do that by either chaging the shortcut to look at that profile or by using the Mach3 loader and picking the profile name in the list.
Hood
Re: Finding Motor Tuning Info in backed up directory???
« Reply #12 on: August 07, 2012, 03:36:14 PM »
Hey Hood,

I had no idea that incorrect profile was called out in the Mach made shortcut....I have spent almost 2 days screwing with it and never would have thought to look there.

Thanks very Much. It worked straight away with the correct XML being called out. I learned something today and will pass that along to the other Mach users I know in the Vancouver area.

Thanks again,
Jim

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Finding Motor Tuning Info in backed up directory???
« Reply #13 on: August 07, 2012, 03:52:08 PM »
Ok glad it was that simple :)
Hood