Hello Guest it is July 08, 2020, 12:34:51 AM

Author Topic: Homing and Reference all not happening  (Read 5029 times)

0 Members and 1 Guest are viewing this topic.

Offline ger21

*
  • *
  •  6,282 6,282
    • View Profile
    • The CNC Woodworker
Re: Homing and Reference all not happening
« Reply #10 on: December 04, 2011, 07:08:26 AM »
Quote
7/  I then click on REF ALL button the X,Y,Z Buttons turn green, I don't get any movement by the axis lines
and the DRO's do NOT move either.

This should be Step 1, and this is what sets your Home position. It can be anywhere you want. Go to Config > Homing/Limits and make sure Auto Zero is selected for each axis, and the Machine Coordinates will be zeroed when doing a Ref All. As Brett mentioned, no movement will occur unless you have home switches installed.


Quote
5/  Next, I jog to the centre of the table to set up the job in that position,
or location on the table. X axis shows DRO at 183.0067 - Y axis at 301.4575
and Z axis at 0.000.

This should probably be Step 2.

Quote

1/   I zero my DRO's

Step 3. Once you setup your workpiece, and jog to where you want 0,0 to be, then you zero the axis.

Step 4 Now you can load the g-code. You can also load the g code as Step 2. Just depends on how you like to work.


Quote
I have also put the Road Runner through it's paces, and all seems to be okay. EXCEPT at the end of the run
the Z axis remains down on the job. I think the z axis motor should home back to the top. should it not!!!!!!!!!

No. The machine does what the g-code tells it to, and the Roadrunner tells it to go to 0,0.2,0. Honestly, that last line looks like a typo, and should be changed to:

G0 X0.000000 Y0.000000 Z0.200000
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Lou

*
  •  23 23
    • View Profile
Re: Homing and Reference all not happening
« Reply #11 on: December 05, 2011, 06:56:35 AM »
Hi Brett,

Thanks for your guidance I think I have now set it up okay!!
When I ref all the axis buttons light up green.

Thanks,

Lou

Offline Chaoticone

*
  • *
  •  5,629 5,629
  • Precision Chaos
    • View Profile
Re: Homing and Reference all not happening
« Reply #12 on: December 05, 2011, 04:14:34 PM »
 :)  Glad you got it Lou.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!