Hello Guest it is August 12, 2020, 12:43:19 AM

Author Topic: Pokeys55 Errors / Lags / Slow Reaction in Mach 3  (Read 4090 times)

0 Members and 1 Guest are viewing this topic.

Pokeys55 Errors / Lags / Slow Reaction in Mach 3
« on: May 23, 2011, 07:17:31 AM »
Hello!

first off all i am from austria (Europe) so my english isnt the best :D


the second thing is:

I am using Mach 3 for CNC Control and a Pokeys55 but i have some big issues with it, 
when i connect some Leds, Buttons, or an MPG Encoder on it i can see the Signals in the I/O Windows in Pokeys Software normaly and fast without any lag etc.

My Problem starts with Mach3 now, if i dont start the Pokeys Config Software Mach 3 doesnt get Input Signals from the Pokeys?! 
only when i start it i get Signals...

my second Problem is then the Encoder for MPG 1, if the Pokeys Software windows is *behind* oder minimized and Mach 3 in the front i Dont get any Signal from the MPG A/B Channel, only when i put mach 3 and Pokey software together on desktop it seems i get signal but i get not only 1 *Step* in the calibrate Window i get 62, the funnyest thing is i can see in the I/O Window in Mach 3 that the Encoder Signal comes in but in the mpg Window it doesnt do anything only when the Pokeys software is in the front...

i use an 30 step encoder wich work on Parallelport without this problems,
My Mach 3 version is R3.042.020, with Plugin Add on 10.6.4 and last Pokeys Version

maybe someone can give me a tip?
i reading many posts here but nothin sounds like my problem :(


bye







Re: Pokeys55 Errors / Lags / Slow Reaction in Mach 3
« Reply #1 on: May 24, 2011, 02:44:27 AM »
4 threads back seems to be the same question http://www.machsupport.com/forum/index.php/topic,18288.0.html
Re: Pokeys55 Errors / Lags / Slow Reaction in Mach 3
« Reply #2 on: May 24, 2011, 12:29:27 PM »
yeah well, sounds like the same, but they didnt write much about fixing that, i cant find the Plugin version 10.4 for an Test to download, iam rly Dissapointed atm that this thing dont work proberly cause in the Pokeys55 Software the Inputs came rly fast but in Mach 3 its not rly useable cause it has sometimes 1 sek lag or 2 and the MPG doesnt work rly :(
Re: Pokeys55 Errors / Lags / Slow Reaction in Mach 3
« Reply #3 on: May 24, 2011, 02:24:56 PM »
Hi,

I think there was a fix for that, but I am not sure where I have read about it. Maybe a long time ago on the yahoo group. As far as I know this is not a PK problem, but more likely the combination between PK, windows, other software and certain version of MACH that does it.  So far I am configuring the PK56 and doesn't seem to have any problems of this kind, hopefully.
Re: Pokeys55 Errors / Lags / Slow Reaction in Mach 3
« Reply #4 on: May 25, 2011, 09:26:32 AM »
Hello!

I got an tip from someone in this Forum that i should try Pokeys Plugin Software 10.4 and not 10.6, and voila after install it works normaly :)


so i ques its some Software problem with mach and these version here...maybe not always but here its a Problem^^