Hello Guest it is November 14, 2019, 09:11:22 PM

Author Topic: Artcam to Mach3 -partial file missing  (Read 8803 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #10 on: May 16, 2011, 03:25:03 AM »
Seems to load fine here, what version of Mach are you using as it seems like it could be quite an old version, maybe doing an update would help.
Hood
Re: Artcam to Mach3 -partial file missing
« Reply #11 on: May 16, 2011, 04:14:03 AM »
Hmmm, I have Mach3, Im not sure what version it is though. Are the updates on here?
Thanks for your continued help!
Ryan.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #12 on: May 16, 2011, 05:02:12 AM »
The latest lockdown is available from the downloads tab at the top, older versions are of the ftp site which again is available from the Downloads tab.

Can you post a screenshot of what you see when you load the file you attached as it will help me recognise what I should see if the problem arises.
Hood

Offline Sage

*
  •  365 365
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #13 on: May 16, 2011, 10:44:42 AM »
Hood:
WHile you're waiting - Quick question - Wow that's a nice looking screenset you posted a picture of back a but. Is that available somewhere or did you write it?

Sage

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #14 on: May 16, 2011, 10:58:55 AM »
I did post the screen and images a while back but the problem is these screens are configured  for my machines and hardware used on them so in their standard form the screens wont be much use. So really you would have to alter them to suit your own use.
Hood

Offline Sage

*
  •  365 365
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #15 on: May 16, 2011, 12:01:48 PM »
Ok. I was just impressed with the nice artwork - like the sudo-reflections and glare of LED's and the like.
Nice work.

Sage

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #16 on: May 16, 2011, 03:41:49 PM »
I have attached the button folder which gets unzipped and placed in the Bitmaps folder in Mach.
Latest lathe screen is attached and also attached the Beaver mill one which is similar, as said you would need to replace buttons etc as I have the sets configured for my machines but as I dont use a background image its easy to grab buttons around to where you want. I also have psd images of the buttons so you can easily make new ones by changing text etc if needed.
None of my screensets get finished, I get them so they work for me and always plan on finishing them but move onto something else ;D
Hood

Offline Sage

*
  •  365 365
    • View Profile
Re: Artcam to Mach3 -partial file missing
« Reply #17 on: May 16, 2011, 04:55:36 PM »
Thanks Hood. !

Sage