Hello Guest it is October 15, 2019, 10:50:03 PM

Author Topic: (Reverse Run) button does not work  (Read 1777 times)

0 Members and 1 Guest are viewing this topic.

(Reverse Run) button does not work
« on: April 17, 2011, 11:36:57 AM »
I have a full version of Mach3 and use te Plasma profile and the Reverse Run button does not work, I have tried many ways and still not working, anyone know how to fix it?

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: (Reverse Run) button does not work
« Reply #1 on: April 20, 2011, 05:53:00 PM »
Its not something I have ever used but just tested here and it seems fine. What exactly are you doing when testing? What I did was load the roadrunner file, let it run a bit then feedhold then pressed reverse run and it did just that.
Hood
Re: (Reverse Run) button does not work
« Reply #2 on: April 20, 2011, 06:05:45 PM »
Thanks Hood, I load de roadrunner file to test and the reverse it's works!!! :O my others G-Code files works very well,but less the reverse option, looks like the problem is the software, I generate my files with Pronest, I think the problem is the post procesor of Pronest acctually is set the BurnySWA post procesor, i will open a new post for look someone help me with it.