Hello Guest it is October 19, 2019, 01:58:06 PM

Author Topic: Is is possible that some motherboard does not work with Mach3  (Read 13622 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: Is is possible that some motherboard does not work with Mach3
« Reply #30 on: March 23, 2011, 07:22:39 PM »
Jeff I was meaning the Mach driver, see if uninstalling it from device manager makes a difference.
Hood
Re: Is is possible that some motherboard does not work with Mach3
« Reply #31 on: March 23, 2011, 11:19:32 PM »
I know you would say that.

Just saw your post and I was in the shop and I did un-install the driver or disabled it and it did not make any difference.

The only thing I could think of is all motherboard are from ECS , all K7 model with different CPU and Graphic card and memory stick and HDD.

I did put another HDD I had with the mobo I received today, format and install Mach3 without any other driver.

CPU get as high as 30 to 40% when running the mouse over the Mach3 windows, tried installing Mach3 V3.042.040 and nothing changed, returned to Mach4 v 3.043.022

Still trying on the system that is hooked up to the router.

When moving the mouse on the desktop, CPU is at 2 to 3%, when moving mouse over mach3 windows, get to 60% CPU usage.

When running to router without the spindle, keep mouse and keyboard, if I turn on the spindle, instantly loose the mouse.

I tried to disable LPT1, PCI parallel port, video driver, USB driver, Sound driver, LAN driver, Modem driver and no change, Enable them all again.

Will remove the VFD from the control box and place it on the back of the Z axis, I have place for that and will hook up low power cable from control box to the VFD instead of High

power cable from control box to the Motor, another test on the go.


Jeff



 

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Is is possible that some motherboard does not work with Mach3
« Reply #32 on: March 24, 2011, 03:04:05 AM »
Perhaps now would be a good time to replace the computers ATX power supply and check all the connections.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Is is possible that some motherboard does not work with Mach3
« Reply #33 on: March 24, 2011, 04:44:47 AM »
I did place another VFD I had on hand on the back of the Z axis rather than in the control panel

Now they're no more interference to the computer.

Been able to do a couple of jobs without loosing the mouse and RPM is steady.

Still get a high CPU usage but if I do not play with the mouse during machining, I will accept that and make some more testing later.

Will remove the other VFD from the control box and verify inside if they're something wrong.

About power supply, I have 3 computer board running right now,  each with it's own HHD, power supply, video card, memory and they all have high CPU usage when running mach3.

What version do you use right now, mine is 3.043.022

Jeff

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Is is possible that some motherboard does not work with Mach3
« Reply #34 on: March 24, 2011, 12:18:32 PM »
Quote
I did place another VFD I had on hand on the back of the Z axis rather than in the control panel

Now they're no more interference to the computer.

Looks like you have solved the problem then.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.