Hello Guest it is July 07, 2020, 03:46:30 PM

Author Topic: Feed Rates  (Read 2988 times)

0 Members and 1 Guest are viewing this topic.

Offline ernie

*
  •  10 10
    • View Profile
Feed Rates
« on: November 20, 2006, 05:24:11 PM »
When the Mach3 program starts it shows in the Feed Rate 6.00   How can I change this value to 400 mm/min

Also, sometimes the Feedrate Override values changes to 1000.   I'd appreciate your comments/suggestions what can be changing this value.

Thanks

Ernie

Offline Chaoticone

*
  • *
  •  5,629 5,629
  • Precision Chaos
    • View Profile
Re: Feed Rates
« Reply #1 on: November 20, 2006, 05:51:40 PM »
What version of Mach are you running?

You can go to the settings page and select metric to set the feed rate to mm.

You can change your jog rate in the tab screen. Hit the tab key, look at pic.

The feed rate changes to 1000 or 100?

I Hope this helps.
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline chad

*
  • *
  •  361 361
  • When the going gets weird, the weird turn pro.
    • View Profile
Re: Feed Rates
« Reply #2 on: November 20, 2006, 06:03:14 PM »
In your g-code there is a "F" command that sets the g1 speed - F400 would be 400 units per min, in your case mm.

A G0 is a rapid movement. This will take place at the maximum speed that you have set in the motor tuning.

So if you want to be cutting at 400mm per min then in your gcode be sure to add a line that has a F400.
When you are cutting the reason it jumps to 1000 is that is probably is doing a G0 or a rapid move then it gets back to a g1 at the default of 6.

Chad

PS. If you are just jogging around don't forget that you can hold shift down to jog at full speed. What most of us do is set the jog slow for fine tuning positions and when when we need to move fast we just hold the shift key then jog..

« Last Edit: November 20, 2006, 06:08:28 PM by chad »

Offline ernie

*
  •  10 10
    • View Profile
Re: Feed Rates
« Reply #3 on: November 20, 2006, 11:28:24 PM »
I'm using Mach 3 R 1.8  Thanks for the replies.
Ernie :)

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: Feed Rates
« Reply #4 on: November 21, 2006, 04:11:17 PM »
Hi, Ernie

Under Config, State, you can add an F400 to the Initialization String window after the G80, This will set your start-up F speed to 400 instead of 6

Hope this Helps, Chip.