Hello Guest it is May 22, 2019, 01:15:13 AM

Author Topic: is this sound normal???  (Read 1948 times)

0 Members and 1 Guest are viewing this topic.

is this sound normal???
« on: March 02, 2011, 10:18:39 AM »
Hi

I just received my first cnc machine (zenbotcnc 12x16). I dont have any experience with steppers motors, there is this sound that they make while not doing anything at all, they sound like an old harddrive accessing data! that really worries me!!

I recorded how it sounds and attached a mp3 file zipped, can anyone please hear it and tell me if this is normal?

Thank you so much!!!

Cj

Offline Tweakie.CNC

*
  • *
  •  7,764 7,764
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: is this sound normal???
« Reply #1 on: March 02, 2011, 12:02:20 PM »
In my opinion no it is not normal.
My steppers are perfectly silent at rest whilst others have reported a slight buzzing it is nothing like the noises you have recorded.

Does the machine work OK ?
Does it cut / engrave to the correct dimensions without error ?

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: is this sound normal???
« Reply #2 on: March 02, 2011, 12:50:17 PM »
Thanks for your reply Tweakie :)

I just received the machine yesterday and I haven't done any cut as I discover this sound while doing initial testing and wanted some insights first.

I sent the same audio file to Shaun (maker of the zenbot) got a response back from him, telling me that this is not normal! He suggested that we start troubleshooting first by checking and adjusting the current to the steppers.

worry as #&@* mode on!!!

:(

Cj