Hello Guest it is October 18, 2019, 06:14:47 AM

Author Topic: License file not working in v2.0.0.11  (Read 3347 times)

0 Members and 1 Guest are viewing this topic.

License file not working in v2.0.0.11
« on: November 20, 2006, 09:07:46 AM »
Brian,
just upgraded to V2.0.0.11 and it comes up as demo ver, copied lic files to Mach dir with no luck also NS shows un-licensed also
Re: License file not working in v2.0.0.11
« Reply #1 on: November 20, 2006, 09:55:15 AM »
try the new version 2.0.0.12 and if that doesn't work reinstall mach
I've just had the same problem
Re: License file not working in v2.0.0.11
« Reply #2 on: November 20, 2006, 10:39:24 AM »
Thanks,
it works
chuck
Re: License file not working in v2.0.0.11
« Reply #3 on: November 22, 2006, 10:38:17 AM »
Can you tell me where to find v2.0.012 dont see it on the download page>>>>will it say v2.0.0.12 on the download page

thanks tom

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: License file not working in v2.0.0.11
« Reply #4 on: November 22, 2006, 10:51:48 AM »
Yes, it will say that. It is there, I just looked at it. :)
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: License file not working in v2.0.0.11
« Reply #5 on: November 24, 2006, 01:14:31 PM »
That was a problem with the .11 rev and is fixed now :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com