Hello Guest it is December 15, 2019, 07:26:42 AM

Author Topic: Can't Get Mach3 to Run on new PC with Windows XP  (Read 2123 times)

0 Members and 1 Guest are viewing this topic.

Can't Get Mach3 to Run on new PC with Windows XP
« on: February 19, 2011, 08:03:31 PM »
Hi All,

I have had to replace my old PC that is running my Bridgeport Clone,
I have replaced it with a Compaq Presario S6040AN (Details Below)

I installed Mach3 and reset as required. Loaded licence and reset again. Optimised Windows XP as per sheet from lowcostcncretrofits.

When i try to run the OCXDriverTest it will do the countdown and the system will go under mach control and about 1second later it will freeze.

I have done a clean install of windows XP and still the same problem, Can anyone help or should i upgrade computer??

Thanks
           Adrian Nicholls
           Adelaide, South Australia
           adriannicholls8117796@hotmail.com

System

OS Name            Microsoft Windows XP Home Edition
Version            5.1.2600 Service Pack 2 Build 2600
OS Manufacturer         Microsoft Corporation
System Name         SHED-MILL
System Manufacturer                       Compaq Presario 061
System Model         DT083A-ABG S6040AN AN410
System Type         X86-based PC
Processor           x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~2158 Mhz
BIOS Version/Date      Phoenix Technologies, LTD  3.05, 11/27/2003
SMBIOS Version         2.3
Windows Directory      C:\WINDOWS
System Directory      C:\WINDOWS\system32
Boot Device         \Device\HarddiskVolume1
Locale            United States
Hardware Abstraction Layer   Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name         SHED-MILL\Adrian
Time Zone         Pacific Standard Time
Total Physical Memory      768.00 MB
Available Physical Memory   524.27 MB
Total Virtual Memory      2.00 GB
Available Virtual Memory   1.96 GB
Page File Space         1.83 GB
Page File         C:\pagefile.sys




Display Adaptor

Name            NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)
PNP Device ID         PCI\VEN_10DE&DEV_0181&SUBSYS_91701462&REV_A2\4&1FEB96E4&0&0008
Adapter Type         GeForce4 MX 440 with AGP8X, NVIDIA compatible
Adapter Description      NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)
Adapter RAM         64.00 MB (67,108,864 bytes)
Installed Drivers      nv4_disp.dll
Driver Version         6.14.10.5673
INF File         nv4_disp.inf (nv4 section)
Color Planes         1
Color Table Entries      4294967296
Resolution         1920 x 1080 x 59 hertz
Bits/Pixel         32
Memory Address         0xEC000000-0xEDFFFFFF
Memory Address         0xE0000000-0xE7FFFFFF
IRQ Channel         IRQ 16
I/O Port         0x000003B0-0x000003BB
I/O Port         0x000003C0-0x000003DF
Memory Address         0xA0000-0xBFFFF
Driver            c:\windows\system32\drivers\nv4_mini.sys (6.14.10.5673, 1.81 MB (1,897,408 bytes), 2/16/2011 12:30 PM)

Online ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: Can't Get Mach3 to Run on new PC with Windows XP
« Reply #1 on: February 19, 2011, 10:07:48 PM »
First, try using the special driver. Info is in the manual.

If that doesn't work, try disabling ACPI in the bios and reinstalling windows.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html