Hello Guest it is May 25, 2019, 05:37:12 AM

Author Topic: Screw whip help needed (8020 2x3 machine)  (Read 1765 times)

0 Members and 1 Guest are viewing this topic.

Screw whip help needed (8020 2x3 machine)
« on: February 06, 2011, 05:52:37 PM »
I have the FLA100 kit from
Store: FLA100-00 : Fine Line Automation

The x-axis seems to get some whipping with the screw rod. Not sure what I did wrong and how to stop it. I would appreciate any help on this problem.

Thanks
Re: Screw whip help needed (8020 2x3 machine)
« Reply #1 on: February 06, 2011, 09:03:32 PM »
If it's whipping, the RPM is too fast.  Slow it down.  If your speed is not fast enough after slowing to where you get no whipping, you'll have to go to a courser screw pitch...or a screw with multiple starts.

Offline Jeff_Birt

*
  •  1,107 1,107
    • View Profile
    • Soigeneris
Re: Screw whip help needed (8020 2x3 machine)
« Reply #2 on: February 07, 2011, 09:49:29 AM »
First check the screw by taking it out and rolling it across a flat table. If the screw flops around there it is a sign that it was not straightened after grinding. If the screw is not straight there is not much you can do to help except straighten it. Even with a relatively straight screw, if it is only supported on one end, you'll be limited to how fast you can turn it. Supporting the screw on both ends, under a bit of tension, will help keep it from whipping.
Happy machining , Jeff Birt
 
Re: Screw whip help needed (8020 2x3 machine)
« Reply #3 on: February 07, 2011, 07:42:52 PM »
Thanks for the replies -

It is supported at both ends. If I hold my finger against the top of it while it turns, there is no flopping around. I will pull it off this weekend.