Hello Guest it is June 18, 2019, 01:48:42 AM

Author Topic: Mach Turn Help Needed  (Read 2423 times)

0 Members and 1 Guest are viewing this topic.

Mach Turn Help Needed
« on: February 01, 2011, 11:02:41 AM »
I am just getting into mach turn and wondered if I could get some help on my set up. I have a Taig lathe. I have 9" of travel on my Z axis and 2.5" of movement on my X axis. I am having a problem with my Homing/Limits entries. I am not sure of what needs to be entered in as far as neg. and pos. values. Also where my "zero" point should be in relation to the lathe. I have a cnc router that I understand, but this I am having trouble Wrapping my head around. On my router, my Z axis is the opposite of my X and X axis's. Is this true with my lathe? Any help would be appreciated. Thank You.

Offline DaOne

*
  •  236 236
    • View Profile
Re: Mach Turn Help Needed
« Reply #1 on: February 01, 2011, 12:25:27 PM »
Furthest away from the chuck is zero on Z. As you move towards the chuck  you are decreasing the number (negative) If you have a front tool post then then the X zero is all the way at the back. Closest to you is your full positive. Rear tool post is the opposite.
Re: Mach Turn Help Needed
« Reply #2 on: February 01, 2011, 12:31:00 PM »
So Zero will be my X and Z max, and -2.5 and -9 will be my minimum in my Homing/Limits?
Re: Mach Turn Help Needed
« Reply #3 on: February 01, 2011, 12:52:24 PM »
Yes Sparky, it would be if you were using the Soft Limits.
There are problems with Soft Limits in TURN. I wouldn't use them. You can ignore the entries if you choose not to use the SLimits.
Re: Mach Turn Help Needed
« Reply #4 on: February 01, 2011, 01:13:28 PM »
Glad you said that about the problems with soft limits. I did notice when I tried using them on my X axis,(0--2.5"), it would stop at 0-5".Good to know.Thanks again.

Offline Leeway

*
  •  149 149
    • View Profile
    • LeeWay Workshop, LLC
Re: Mach Turn Help Needed
« Reply #5 on: February 05, 2011, 06:49:47 PM »
I just finished setting mine up and I also had some issues with soft limits.
I just chose not to use them.
My zero points are different, so there are many was that you can setup and use a lathe.
I am using radius mode and have rear tool posts. None of my cuts are in X negative. They are all positive. My Z zero is always set at the end of the stock after a facing. Xzero done similarly after a fine turn cut and measure radius to get the center of the stock.
This method seems to work pretty well so far.

I just uploaded a Youtube video if you would like to see it.
http://www.youtube.com/watch?v=6nNCWBqJOPU
Lee