Hello Guest it is March 06, 2021, 08:32:53 AM

Author Topic: Need Help with "Rquested Home Axis Home Swithch"  (Read 11015 times)

0 Members and 1 Guest are viewing this topic.

Need Help with "Rquested Home Axis Home Swithch"
« on: January 31, 2011, 10:02:52 PM »
Hello all, "Requested home axis home switch is active.. please fix, Then Home.." Everything was homing, soft limits were set and I was routing jobs. And Loving it. All I did different was hooked up a shop-vac to catch dust and Homing stopped  and got the Requested Home Axis message. 

 I have XYZ run in one series to port 1 pin 10.

 Tested all switches & wire for continuity OK

 De-bounced to 2000

 Played with Config. & Reset Homing (Nothing)

 Motors are all lit in Diagnostics

 What can I try Next?

Al

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #1 on: February 01, 2011, 02:23:39 AM »
Do the LEDs go out if you press a switch?
Can you attach your xml please.
Hood
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #2 on: February 01, 2011, 04:21:07 AM »
Hood,  When I manually hit a switch the LED's do not go out. and when I try to attach the xml file a window appears telling me it's corrupted. Now What ?

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #3 on: February 01, 2011, 04:24:35 AM »
Get the xml for the profile you use, it will be located in the main Mach3 folder (not in the xmlbackups) and then copy it to your desktop and rename it to Figula.xml and use the additional options button on the reply page to browse to the xml, it should now appear as an attachment when you post the reply.
Hood
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #4 on: February 01, 2011, 04:42:10 AM »
 I have the a designated computer for the matchine not connected to the Internet at my shop. How can I do that "Please Advise"
Thanks,
Figula
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #5 on: February 01, 2011, 02:03:47 PM »
OK Hood attached is the XML you requested. I hope it's what your looking for!

Thanks Figula,
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #6 on: February 01, 2011, 02:25:09 PM »
That's not it Figula,
It will look like the pic.
Copy it to your desktop, then re name it to Figula.xml then attach it.
Assuming you are using Mill. If not, just pick the one you are using.
Russ
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #7 on: February 01, 2011, 03:58:08 PM »
OK Is this it?

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #8 on: February 01, 2011, 04:11:27 PM »
xml looks fine for the setup you say you have so I would try another pin on the breakout board if possible.
Hood
Re: Need Help with "Rquested Home Axis Home Swithch"
« Reply #9 on: February 01, 2011, 05:06:53 PM »
 I'll give it a try, Do you think if I reinstall the G540 xml File?
Thanks
Figula