Hello Guest it is October 16, 2019, 09:09:09 PM

Author Topic: Lost my good shortcut  (Read 2415 times)

0 Members and 1 Guest are viewing this topic.

Lost my good shortcut
« on: November 13, 2006, 07:18:04 AM »
I am using Mach 2 with much success.  I recently deleted my shortcut from my desktop.  I wanted it back so I created a new one that points to Mach2.exe.  Now when I use it, I have to select which session of Mach to run.  I remember there were originally shortcuts specifically for Mach Turn and Mach Mill.  Is there a switch I can add to the command line of the shortcut to always jump to the Mach 2 Mill session without me having to select it every time?

Brian
Re: Lost my good shortcut
« Reply #1 on: November 13, 2006, 07:47:24 AM »
You need to go to the properties of the shortcut (By right clicking on it) and add this (  /p Mach3Mill   ) to the end of the C:/Mach2/Mach2.exe .
So in the end you have :
C:/Mach2/Mach2.exe  /p Mach3Mill

That should to it
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Lost my good shortcut
« Reply #2 on: November 14, 2006, 07:36:17 AM »
Worked like a charm!   :D

Thank you very much, Brian.


Brian
Re: Lost my good shortcut
« Reply #3 on: November 14, 2006, 01:47:22 PM »
One small correction:

Since I'm using Mach 2, my correct target is C:\Mach2\Mach2.exe /p Mach2Mill

Using Mach3Mill created a new profile which had none of my settings in it, but once corrected, everything is OK.

Thanks again,

Brian