Hello Guest it is July 21, 2019, 05:43:43 AM

Author Topic: Jogging off the stops  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Jogging off the stops
« on: December 30, 2010, 03:20:02 AM »
Hi, my Mach3 crashed last week, I reprogrammed in all the config and got it all back to normal. However when I hit the stops I can't get the axis to jog off the stop. I'm sure there was a tick box to allow you to jog off the stop but cant remember how I did it. Can anyone JOG my memory

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Jogging off the stops
« Reply #1 on: December 30, 2010, 03:34:05 AM »
Auto Limit Override on I think the settings page.
Hood
Re: Jogging off the stops
« Reply #2 on: December 30, 2010, 03:39:38 AM »
Hi Hood, I knew you would know mate. Thanks, How are you, Jim

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Jogging off the stops
« Reply #3 on: December 30, 2010, 03:41:58 AM »
Fine Jim :)
BTW you may want to look at setting soft limits also as it will prevent you from hitting the limits in the majority of cases.
Hood
Re: Jogging off the stops
« Reply #4 on: December 30, 2010, 03:49:55 AM »
OK will do. Just for reference the machine has run perfect since you helped out. I make Model Steam trains down in a small workshop down the garden. It got so cold over the past couple of weeks I think it froze the machine, had to put some heat into the machine castings via a blow heater. When I came to switching on the computer the Mach3 setting had dissapeared, frozen out?. Still all OK now, back to my chu chues. Jim