Hello Guest it is October 14, 2019, 02:26:03 AM

Author Topic: Pod not recognised?  (Read 5027 times)

0 Members and 1 Guest are viewing this topic.

Pod not recognised?
« on: December 29, 2010, 01:45:27 PM »
Hi,

A year ago I got my machine working (Mach3, ncPOD, xp sp3), mothballed it for months, and forgot everything I learned setting it up the first time...

Now I come to use it again, after 4 months away from it, it doesn't work.... no jogging happens (even in DRO's) and no response to gcode, unless I specify the parallel port driver in mach instead of ncPOD. Motors all tight and torqued up, lights on drivers lit, so no problems there.

When the pod is switched on, the red and blue lights show continuously, the green flashes slowly. It stays like this regardless of whether the pc is on or off, or if Mach is running or not. Disconnecting the usb lead at either end causes the blue light to blink (which tells me no usb connection)

So I reloaded Mach and all drivers, tried it , with same response. Even ran chkdsk to see if PC  had a problem. None there.

Also, despite seeing 'Deskpod-ncPOD-plugin-3.00.--A.Fenerty-B-I'' 'in the motion control hardware sensed!' dialogue at start of mach, I'm still only seeing 'ncPOD v2.00.059 config' in the dropdown under 'plugin control', plus an ominously empty config box... (see attached.) I seem to remember something automatically appeared there the last time I did all this I mean in the config box, sorry.

I don't remember how I solved this last time I did all this... I know I had same problems a year ago, forgot to write down what I did.

Rich B

andrewm

*
Re: Pod not recognised?
« Reply #1 on: February 16, 2011, 09:59:46 AM »
Did you figure it out or is this this unresolved?
Re: Pod not recognised?
« Reply #2 on: February 16, 2011, 11:46:51 AM »
It's unresolved. Got fed up with lack of support generally for the Pod, and have gone to using 2 parallel ports and breakout boards instead.

But if anyone knows how to solve the problem, it would be handy; in case at some point I end up using the pod for something other than a paper weight.

Rich B

andrewm

*
Re: Pod not recognised?
« Reply #3 on: March 10, 2011, 03:20:47 PM »
I have the one here up and running, I found out it doesn't work on 64bit machines so you will need a 32bit OS. Not sure if that's your issue but it was mine :)

Also, make sure your doing the firmware update, your SS shows your FW is 0 so it wont run unless you do the firmware update, you can get that from the downloads>plugins page
« Last Edit: March 10, 2011, 03:23:56 PM by AndrewM »
Re: Pod not recognised?
« Reply #4 on: March 10, 2011, 05:20:00 PM »
Okay, thanks Andrew. I have the 32 bit system, so it isn't the problem. I will at least download the new firmware, and keep it on file, although the pod is sidelined for the foreseeable future. Thanks, though.

Richard B
Re: Pod not recognised?
« Reply #5 on: March 18, 2011, 02:46:42 PM »
I believe my Nextwave Shark Pro Plus includes the NC Pod. Carl Kendrat at support@oemtech.com sent me Firmupdatermach64C which got things working for the most part. Load that file to the NC POD then open up Mach 3.

I am still working on gtting things set up. Currently I can Jog, I installed my own limit swiches which work OK. The router automatically kicks on with Cycle start, and off at the end of the cycle. Currently having trouble with getting the motors moving during a cycle run though.