Hello Guest it is September 21, 2019, 04:51:58 PM

Author Topic: Probing  (Read 3792 times)

0 Members and 1 Guest are viewing this topic.

Probing
« on: December 04, 2010, 10:50:43 PM »
Dave.
    I have just started working with the probing routines with not much success.  The edge probes work with the exception of probe X+.    It moves to the edge and the probe light comes on and immediately I get "X+ face no found".  The vertical touch probe works.
   I tried to calibrate the probe using the cal routine.  Probe moves to X+,touches, probe light on, retracts to middle, moves to X-, touches, probe light comes on and immediately I get "1st circle measurement failed".  What does that mean?
 Next tried to find center of circle. Moves to X+, touches, probe light on, retracts to center, moves to X-, touches, probe light on, immediately "circle edge not in X/Y distance".  I have the X/Y dist set larger than the circle diameter.  Also, I am using the latest MSM and latest Mach.
  Any ideas??
  Larry
Re: Probing
« Reply #1 on: December 05, 2010, 12:41:35 AM »
Larry,

The way to find this type of issue is to work one's way up from the simple probe operations one step at a time to isolate the problem.
I suspect that you are not getting reliable triggering from the probe. There are several things that can contribute to this - one common issue is an electrical noise problem. Adjusting the debounce setting can help with that.  

Please visit the new support forum to see this thread:
http://calypsoventures.proboards.com/index.cgi?board=msmsupport&action=display&thread=5

That thread will lead you thru a series of diagnostic steps which have helped others find this type of issue.

Also please let me know what beta release of MSM you are running. If it is not beta 14, please update to that (the latest release as  I write this).

Let me know how it goes when following the instructions above - 
Dave

P.S. While I am still monitoring here, the best place to contact me for MSM support is the new user forums at
calypsoventures.proboards.com


 

« Last Edit: December 05, 2010, 12:43:31 AM by DaveCVI »
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com
Re: Probing
« Reply #2 on: December 11, 2010, 10:34:52 PM »
Hi,
I heard from Larry and his probing problems are solved.

I thought I'd drop a note here for other readers:  
It turns out that Larry tried something that a few others also tried (including myself) .... you see, when starting with probing, you tend to feel a bit skittish. Several of us thought "hey, lets use a block of something soft while I figure this out... that way I'm less likely to crunch my probe".

In my case I used a bit of redwood 2x4 I had handy. Turn out this is not necessarily a good idea. What I found is that probes perpendicular to the grain were OK, while probes into the face that is end grain were flaky.... turns out the soft material can cause a probe to false trigger. The soft wood is elastic and this can cause multiple probe triggers...

So, you might want to resist this temptation if the idea comes to you. A hard inelastic block is actually better for starting out with probing.

Dave
« Last Edit: December 11, 2010, 10:39:18 PM by DaveCVI »
Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com