Hello Guest it is November 12, 2019, 07:15:32 PM

Author Topic: No tool path plotted in Cut Arc Wizard  (Read 2851 times)

0 Members and 1 Guest are viewing this topic.

No tool path plotted in Cut Arc Wizard
« on: November 03, 2006, 10:23:44 AM »
Brian, When I input the following into the New Fang. Cut Arc Wizard - no arc is indicated in the Preview, Verify Toolpath, or initially in the machine screens in Mach 3.  Oddly enough, the arc does show up when running the G-code.

Input are : X Center 3, Y Center 3, Circle Radius 1, Start Angle 75, Arc Sweep 180.  Other inputs near these coordinates are producing similar results.

Also, is it possible to have the Please Choose Tool Properties dialogue screen in the Suite of Wizards pull data from the tool table file.  tool diameter, etc.

Thanks

Bob @ BobsShop
Re: No tool path plotted in Cut Arc Wizard
« Reply #1 on: November 05, 2006, 10:08:03 AM »
This is interesting but confusing - The problem is in the computer, not the software.

I have Mach3 installed on two different computers - this one (a Dell Dimension 4600) is in the house where I can program parts in more comfortable surroundings.  This is the machine I was using when I experienced the "invisible," arcs.  My other machine ( a cheaper Compaq Presario) is in the garage.  Ran the same program on it and the arc is there.

The machine with the problem has a higher end (flat screen LCD) display, the other (no problem) is an older CRT type.

Just wanted to clarify so no one would think I was nuts (Well they may anyway, but it will be for other reasons).

Bob @ BobsShop - Back to exploring the mysteries of the universe
Re: No tool path plotted in Cut Arc Wizard
« Reply #2 on: November 05, 2006, 05:35:31 PM »
You sound like you are haveing fun and I like that!
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com