Hello Guest it is October 17, 2019, 04:41:07 AM

Author Topic: How to Enable RPM in MachStd Mill  (Read 13297 times)

0 Members and 1 Guest are viewing this topic.

Offline Osker

*
  •  41 41
    • View Profile
Re: How to Enable RPM in MachStd Mill
« Reply #20 on: September 27, 2010, 09:53:31 PM »
Dave,

As a point of clarification, am I correct in assuming that the 1024 screen set refers to the pre-MachStdMill screen sets?  If correct, I followed your instructions:


1) Cloned the profile for my original mill profile
2) Launched the new profile from Mach Loader
3) RPM was displayed in the RPM DRO
4) Used the View menu and selected c:\Mach3\MachStdMill.set
5) The MachStdMill screen displays RPM in the RPM DRO

Suggested next steps will be appreciated.

Osker
Re: How to Enable RPM in MachStd Mill
« Reply #21 on: September 27, 2010, 10:39:15 PM »
Hi Osker,

That is good news - this tells me that whatever the issue was, it is a difference between the contents of the profile (XML) files.

1) Yes, 1024 refers to the pre-MSM screen sets. Sorry for the jargon - "1024.set" is the  file name of the old mach mill 1024x768 resolution mill screens. Many people refer to it as simply "1024". So you did the right thing.

2) The steps you followed had you take the working mill profile, make a copy of it, then manually load the MSM screen instead of the old screens. The result is that you now have a working profile that runs MSM.

3) next step? none.  ;D 
Just use the profile that you created (the one I referred to as MSM2 in my instruction steps) - it will be just fine for running MSM. The MSM2 profile will now start MSM when you start mach using that profile. Thus there is no next step - you're all set.

4) OK, this does leave open the intellectual question of what was the difference between the profiles that caused the issue.
Frankly, I'm going to ignore that, as whatever it is, it is not an MSM issue (which is the focus of the beta test phase).
I don't mean to sound like I don't care, but in some sense I don't   ;)
...this is an instance where (knowing that it is not an MSM bug), I just can't afford to spend the time needed to track down the details of a non-MSM issue.

Have fun using MSM, let me know if something else crops up.

Dave


Author of the MachStdMill Extensions for Mach3
www.CalypsoVentures.com

Offline Osker

*
  •  41 41
    • View Profile
Re: How to Enable RPM in MachStd Mill
« Reply #22 on: September 28, 2010, 08:28:53 AM »
Dave,

Thanks for providing the excellent assistance.  I sincerely appreciate you taking time to work through the problem with me. 

I understand the need to budget time to focus on real issues, versus curiosities.  If I find the time to compare the two profiles, and I find the difference, I will let you know. 

Thanks again,

Osker